Using Local Printer On Windows XP With Remote Windows 7 Desktop

We have several local printers on the local XP machine.

We have checked the box under Local Resources to "use local printers".

However when we connect to the Windows 7 Ultimate machine via RDP, there are no redirected printers?
gta2011Asked:
Who is Participating?
 
DonConsolioConnect With a Mentor Commented:
Verify the terminal server configuration and domain policy (may disallow local printers)

http://technet.microsoft.com/en-us/library/cc770631.aspx
To enable or disable the redirection of local devices and resources

    On the RD Session Host server, open Remote Desktop Session Host Configuration. To open Remote Desktop Session Host Configuration, click Start, point to Administrative Tools, point to Remote Desktop Services, and then click Remote Desktop Session Host Configuration.

    Under Connections, right-click the name of the connection, and then click Properties.

    In the Properties dialog box for the connection, click the Client Settings tab.

    Under Redirection, do one of the following for a given local device or resource category:
        Select the check box to disable redirection of that type of local device or resource.

        Clear the check box to enable redirection of that type of local device or resource.

    Click OK.

Open in new window

0
 
gta2011Author Commented:
Thank you.

I will try it and get back to you.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.