Need permission to change a file - Windows 7

I recently upgraded from Win 7 32-bit to win 7 64-bit.  All went well except for some jpg files where I'm getting the error "You require permission from domain\slk to make changes to this file"  when I try to copy them, etc.  (I'm logged in as "domain\slk.")  

Here's what I've tried...

1) Unchecking "Encrypt contents to secure data" under properties.  I get the message "You will need to provide administrator permission to change these attributes"  I'm logged in as an administrator.

2) I tried unhiding the administrator account using the command prompt, but got the error message "the password does not meet the password policy..."

3) I tried enabling the Administrator Account Status in the Local Security Policy, but got the message that I don't have the correct permission.

4) I tried logging into the PC with the administrator account on the domain without success with the above.

I'm out of ideas, so any others would be appreciated.

Thanks,

Steve
LVL 2
stkoontzAsked:
Who is Participating?
 
stkoontzAuthor Commented:
The problem started when I upgraded from 32-bit to 64-bit.  I didn't reformat the hard drive when I did the upgrade.  I'll try re-installing Windows with a hard-drive reformat and see if that corrects the problem.

(I made a full backup of my files before the upgrade and the backup files aren't encrypted.)
0
 
David Johnson, CD, MVPOwnerCommented:
You will have to decrypt the files using the efs certificate that you originally had. Hopefully you have a copy of that certificate somewhere and can import that certificate into your certificate store otherwise those files are gone.
0
 
stkoontzAuthor Commented:
I've never had an efs certificate.


Steve
0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

 
David Johnson, CD, MVPOwnerCommented:
Unchecking "Encrypt contents to secure data" under properties.  I get the message "You will need to provide administrator permission to change these attributes"  I'm logged in as an administrator.

This means it was encrypted and when you initially encrypt a file you are warned.. see video here
0
 
stkoontzAuthor Commented:
I appreciate your suggestion, but since I didn't encrypt the file, there must be another reason why I'm having the trouble.

It showed up after I upgraded to 64-bit from 32-bit.  Could that have caused the difficulty?

Steve
0
 
David Johnson, CD, MVPOwnerCommented:
The only time that the checkbox "Encrypt contents to secure data" under properties." is checked is if the file is EFS encrypted. It may show up in a different color in explorer (green on my system)
0
 
stkoontzAuthor Commented:
Reinstalling Windows took care of the problem.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.