Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 715
  • Last Modified:

OWA And Outlook desktop not showing same

i have exchange 2010, outlook 2010
the UNREAD email are different, in OWA i have 7000 unread email while in the desktop in outlook 2010 i have 15 only????!!
0
Sawyer
Asked:
Sawyer
2 Solutions
 
Exchange_GeekCommented:
you're possibly working with corrupt OST file OR you're OL isn't syncing properly, recreate your OL on your machine and verify OR on another machine.

Webmail will never lie - we trust it blindly :)

Regards,
Exchange_Geek
0
 
SawyerAuthor Commented:
please explain to me what is the OL??? and this may be related to some filtering in the dektop in outlook or not???
0
 
Exchange_GeekCommented:
OL stands for Outlook.

Definitely, that is the reason why i requested to create a new OL profile AND NOT DELETE the old one.

My first impression is that this issue could w.r.t OL Custom Views created by mistake.

Regards,
Exchange_Geek
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
SawyerAuthor Commented:
thank you, after investigating i found the some emails are shown in OWA & not shown at all in the Outlook??? some news letters?!!! can you advice about that?!
0
 
NetfloCommented:
I agree with @Exchange_Geek. Create a new profile and be prepared to see 7000 unread messages.
0
 
apache09Commented:
If you dont want to create a new profile

Simply go into Outlook
Go to
File>Info>Account Settings>Account Settings
Dobule Click on the Users account

Under Exchange Server Name

Untick the Box that says use cached exchange mode

Restart Outlook

Once restarted you should see the emails start to repopulate in the inbox

Now if theres any partiuclar reason you need to have cached exchange mode on and or you need the use of an OST for Outlook Use offline

Go to the following location

%USERPROFILE%\Local Settings\Application Data\Microsoft\Outlook

Look for username@domain.com.ost

Now rename this file to backupusername@domain.com.ost
Or you can delete it

Now in outlook go back to the account settings
Turn Cached Exchange Mode back on

Close and re-open outlook and this should recreate the OST
0

Featured Post

[Webinar] Database Backup and Recovery

Does your company store data on premises, off site, in the cloud, or a combination of these? If you answered “yes”, you need a data backup recovery plan that fits each and every platform. Watch now as as Percona teaches us how to build agile data backup recovery plan.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now