[Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1382
  • Last Modified:

Can't load Exchange console

I am having an issue getting into exchange on SBS2011

I was able to access it in the past without an issue, and was all setup to deploy the server onsite.


Error

The follower error occurred while searching for the on-premises Exchange server:

[Server] Connecting to remote server failed with the following error message: The WinRM client received an HTTP server error status(500), but the remote service did not include any other information about the cause of the failure. For more information, see the about_remote_troubleshooting Help topic. It was running the command
"Discover-ExchangeServer -UserQIA $true -SuppressError $true -CurrentVersion " Version 14.1 (Build 218.15)"

--------------------------------------

Any suggestions would be great. Thank you
0
PowersMackay
Asked:
PowersMackay
3 Solutions
 
Cliff GaliherCommented:
This can happen if you install IE9 install on the server and don't install the exchange update that supports IE9. Make sure you are up to date on all patches.
0
 
PowersMackayAuthor Commented:
Thanks I will check that right away.
0
 
Exchange_GeekCommented:
The famous WinRM Issue: here are the steps that you can work with

In Server Manager check if "WinRM IIS Extensions" are installed. If not install it. If its already there :
1. Uninstall it and Install it again.
2. Run "WinRM Quickconfig".

Lastly,
Make sure the MSExchangePowerShellAppPool is running. If it is, try recycling the Application Pool and check for errors or warnings in the Event logs.

Regards,
Exchange_Geek
0
What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

 
Exchange_GeekCommented:
Do you see event id 10113 that states the following sort of in event viewer?

Source: Microsoft-Windows-WinRM
EventID: 10113
Level: Warning
Description: Request processing failed because the WinRM service cannot load data or event source: DLL="%ExchangeInstallPath%Bin\Microsoft.Exchange.AuthorizationPlugin.dll"

Regards,
Exchange_Geek
0
 
PowersMackayAuthor Commented:
I can not see this event id sorry Exchange_Geek. I am running a few more updates at the moment hopefully they will help.
0
 
PowersMackayAuthor Commented:
Have fully updated windows and IE, and ran WinRM have not had any joy.

Does any one have another suggestion ?

Thanks
0
 
PowersMackayAuthor Commented:
I cannot access the Exchange Management shell either it just sits on Connecting to "Server.local"
0
 
Simon Butler (Sembee)ConsultantCommented:
EMC and EMS are both related - so if one works, the other will fail as well.
This is quite common. The Exchange team have a blog posting on it:
http://blogs.technet.com/b/exchange/archive/2010/12/07/3411644.aspx

Simon.
0
 
PowersMackayAuthor Commented:
Thanks Sembee - looking into the blog at the moment
0
 
PowersMackayAuthor Commented:
Client ended up wiping system and starting again after a range of issues.

Thank you all for your help. Points shared to all.
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now