sbs 2011 standard remote user gets kicked off every day around 3:45-4:00 pm

SBS 2011 standard.

I have a weird issue going on.  If anyone could shed some light I would appreciate it.
Everyday the same user, whom is working remotely from home, gets the following message and get kicked out of her session.

"Terminal Services Gateway Server Administrator has ended the connection. Try reconnecting later or contact your network administrator for assistance."

she can restart the session and all is ok ...until the next day.

has anyone run into this ?

Dave
curry199Asked:
Who is Participating?
 
Robert SchuttSoftware EngineerCommented:
You can check the Terminal Services Configuration and see if there's a setting for auto disconnect after some time, like demonstrated here: http://mscerts.programming4.us/windows_server/Windows%20Server%202008%20%20%20Configuring%20Terminal%20Services%20(part%202).aspx
0
 
curry199Author Commented:
Robert
Thank you for the suggestion.  I looked at those configurations and set the gateway to override the user session properties.  We will test it today....will know the answer at 4 pm.
I'll let you know.....
dave
0
 
Robert SchuttSoftware EngineerCommented:
Any luck?
0
Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

 
curry199Author Commented:
no luck....it is almost 8 hrs to the minute everyday.  I know it is a setting somewhere but have not found it yet.....Thanks for the comeback.
0
 
Robert SchuttSoftware EngineerCommented:
Giving it some more time on ye' olde Google I found:
change HKEY_Local_machine\ system\currentcontrolset\control\terminal server entry fDenyTSConnections from 1 to 0

Open in new window

Something to do with a local registry setting overriding a GPO setting when gpupdate runs. May be worth a shot (must admit, not really my area of expertise)
Imagine standard disclaimer here about risks altering the registry...
0
 
curry199Author Commented:
looks like it is worth taking a look at.....thanks and have a good weekend.  i will post back the results.
0
 
Robert SchuttSoftware EngineerCommented:
Did that last info lead to anything?
0
 
curry199Author Commented:
Hi Robert....no she still gets kicked off in exactly 8 hrs.
Still looking for where to change it.
0
 
Robert SchuttSoftware EngineerCommented:
Hey, too simple a suggestion maybe, but I have only been thinking about Terminal Services Configuration so far, have you also checked the Active Directory configuration? I think you can set on various levels but for sure on user level (on the Account tab): the Active Session Limit (I think it is called), which can be set to 8 hours.
0
 
curry199Author Commented:
I'll take a look......next week.....I'm heading out for vacation!  LOL
thanks Robert!
0
 
lynxtechCommented:
I was wondering if you ever came up with a solution for this? I've got a user experiencing the same issue and have been searching around quite a bit for an answer.
0
 
curry199Author Commented:
I've requested that this question be deleted for the following reason:

old
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.