• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 496
  • Last Modified:

VMWare, NIC in PassThru mode

I added a new NIC, and marked it as PassThru

Then I added it as a PCI device to the VM

Then I 'Removed' the existing "Network Adapter 1" from the VM

Then I started up the VM

On the Windows VM, I had previously had a network set up.  Ping no longer worked, so I tried to set up a new connection

However, when I try to set up a new connection, the machine responds that no networking hardware is detected.

How should I proceed to fix this ?

Thanks
0
Los Angeles1
Asked:
Los Angeles1
  • 2
3 Solutions
 
MikeIT ManagerCommented:
check device manager first and make sure it is detecting a network adapter, then scan for hardware changes.
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
do you have the device enabled and drivers for your new nic?
0
 
Los Angeles1Author Commented:
Yes, all drivers are there.  I can easily connect that NIC to a Network and vSwitch and make it work

How do I check to see if the device is enabled ?
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Device Manager in the OS

is this physical nic connected to the network?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now