cannot ssh to the RHEL 5.8 server - network error . connection refused

Hi ,

when i try to ssh from the same vlan i get the error :

network error - connection refused.
I am using putty.exe

on the server i have open-ssh server installed.

Any ideas ?
c_hocklandAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

 
larsrohrCommented:
Have you started sshd?
  service sshd start

If sshd is running, and you still cannot connect, have you opened up port 22 in the firewall?
  system-config-securitylevel
0

Experts Exchange Solution brought to you by ConnectWise

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
 
Gerwin Jansen, EE MVETopic Advisor Commented:
Can  you ping the ip address of the RHEL server? Can you ssh from the RHEL server to the same machine? If both are working then try firewall options as suggested above, disable firewall shortly for testing if you can. Check if sshd is running like this:

# sshd service status
0
 
c_hocklandAuthor Commented:
sshd has started
firewall is disabled
i can ping the IP of the RHEL server from any machine
I can ssh to the machine from the machine its self.
I am attaching a screenshot of the ssh result
EE.jpg
0
 
c_hocklandAuthor Commented:
thanks there was an IP conflict that was causing the issue.
Thanks for your time and help on this issue.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.