Microsoft exchange 2008

Microsoft SBS 2008 can not receive emails, but they can send them. It has exchange 2008. It is a Dell T300 and we have tried restarting services, and the connectors seem to be working.

Any ideas?

Thanks,
DirecttechitAsked:
Who is Participating?
 
DirecttechitConnect With a Mentor Author Commented:
We ended up scrapping the server completely.  Rebuilding it, then restoring from backup, that handled the issues.
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
SBS 2008 has Exchange 2007 I guess :)

Is this a new config or was working ?
Is Anonymous users checked on permissions tab on receive connector in EMC.

- Rancy
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
You can also try with Inbound and Outbound Email flow with

www.exrca.com

- Rancy
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
DirecttechitAuthor Commented:
Ah you're right, SBS 2008 does have exchange 2007.. That's my bad.. :) Anonymous users is checked on the permissions tab. @Rancy I'll try the exrca.com. Thank you.

I just found out that 4 updates were done 3 days ago that killed their system. They were security updates that have to do with ActiveX it looks like. I'm going to try and roll back the updates and see if that cures it. If you guys have any other suggestions I would gladly appreciate it.

Thanks!
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
I just found out that 4 updates were done 3 days ago that killed their system. They were security updates that have to do with ActiveX it looks like. I'm going to try and roll back the updates and see if that cures it. If you guys have any other suggestions I would gladly appreciate it - I have recently seen some updates screwing up stuff so its a good plan to Roll-back (remove those updates) and check :)

- Rancy
0
 
DirecttechitAuthor Commented:
Hey guys I rolled back the update and the place still isn't getting emails. Any other suggestions?

Thanks
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Did you reboot the server after uninstall ?
What do you get if you send an email or try Telnet ?

- Rancy
0
 
Simon Butler (Sembee)ConsultantCommented:
AS this is SBS, the first thing to do is run the fix my network wizard in the SBS management console. That will correct many issues.

Simon.
0
 
WORKS2011Austin Tech CompanyCommented:
agree with sembee2, SBS loves the wizards

if that doesn't help run the "Connect to the Internet" wizard located on the top under Connectivity Tasks on the SBS Console / Network / Connectivity page
0
 
DirecttechitAuthor Commented:
I've requested that this question be deleted for the following reason:

k
0
 
Simon Butler (Sembee)ConsultantCommented:
No valid reason has been given for the delete.
0
 
DirecttechitAuthor Commented:
I've requested that this question be deleted for the following reason:

We solved this one outselves.
0
 
DirecttechitAuthor Commented:
We solved this by rebuilding the OS.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.