Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 493
  • Last Modified:

DFSR Replication not working in one member

I have set up a Group Replication. There is one principal source server which I am going to call SourceServer and one MemberA and MemberB servers. I have set up a mesh topology. MemberA and MemberB are in a different site as SourceServer is.

Now my problem is all replications work fine for SourceServer <---> MemberB (both ways), and SourceMember ---> MemberA and MemberB ---> MemberA.

But MemberA doesn't seem to replicate anything to anyone. Which is really strange. I run a test report and it just shows the test incomplete forever (more than one day now).

I created a trivial test replication group between MemberA and MemberB and works fine.

The EventLog seems normal with no strange errors (just some disconnections every few hours but I think it is normal. I see this errors in the other two servers too and they work fine).

Thank you.
0
jimbobrocks
Asked:
jimbobrocks
1 Solution
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
DFS Replication: Frequently Asked Questions (FAQ)
http://technet.microsoft.com/en-us/library/cc773238%28v=WS.10%29.aspx

DFSR Replication problem - only replicating in one direction
http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/Windows_Server_2008/Q_25043318.html

- Rancy
0

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now