• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2798
  • Last Modified:

Java error - the following plugin is unresponsive ... Java Platform se7 u7

We are using win xp

Would you like to stop it ...

Browsers crashing ... chrome / fire fox/ IE.

What to do?
0
fcek
Asked:
fcek
2 Solutions
 
jvuzCommented:
Try to uninstall java, reboot and install the latest version.
0
 
joyofsharingCommented:
Dear fcek,

Access the website "http://www.java.com/en/" and verify your Java version which is required to your computer.

Kindly keep us posted.


joyofsharing
0
 
Stelian StanNetwork AdministratorCommented:
If regular install doesn't do it use JavaRA to uninstall Java and all the keys. For XP I would install Java 6 update 35.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now