Outlook 2010 rules only run manually

Hello All,

I have a user whose Outlook 2010 rules only run manually. He has some server rules and he has some that say client only next to them. All of the client side rules are listed under the server rules. I have deleted all of his rules and had him recreate them and i've ran outlook /cleanrules and they still do not work. I'm not sure what to try next. We are running Exchange 2010 Standard and Outlook 2010. Any ideas?

Thanks,

Alex
jambearAsked:
Who is Participating?
 
Manpreet SIngh KhatraConnect With a Mentor Solutions Architect, Project LeadCommented:
Just for your Info .... Exchange 2010 Std can have about 5 Mailbox database.

- Rancy
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Did you try to export the Rules and Try to create a new Outlook profile and Import and check ?

How many rules do you have and hope all are checked ?

- Rancy
0
 
Jaroslav MrazCTOCommented:
To rune rules localy automaticly you must have ticks next to them on right side in rules list.

To have automatic server rules user must create the rules from OWA and then they will be shure working on the server.
0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
jambearAuthor Commented:
thanks for the replies,

rancey - the user has been having this issue for a couple weeks. he got a new laptop earlier this week with a clean install and they still don't work. i will check his machine again to make sure they are checked. he has 13 rules.

jeremyno - i'm guessing those are server rules because they don't say client next to them. is that a correct assumption?
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Does none of the rules work ?
Did you try to upgrade the Outlook ?
Try moving his mailbox not sure if Mailbox corruption could be causing the issue.

- Rancy
0
 
Jaroslav MrazCTOCommented:
Hi,

no there don't need to have client there to be server or client :) sometimes Mr. Microsoft make fun of us.

But also server rules must have tick to be active :)
0
 
jambearAuthor Commented:
thanks for the response.

according tot he users none of the rules work unless he does it manually.

when you say upgrade the outlook, are you talking about the upgrade option under manage rules?

moving the mailbox on the server?
0
 
jambearAuthor Commented:
thanks jeremyno, they all have a tick next to them.
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Upgrade meaning what is teh SP or version of Outlook ?

Moving Mailbox is done on the server :)

- Rancy
0
 
jambearAuthor Commented:
rancy - just wanted to make sure i was clear as to what you were asking. the new laptop has all of the updates installed. we are not that big of office so we only have one database.
0
 
jambearAuthor Commented:
thanks for the info rancy. greatly apreciated
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.