Outlook Exchange Laptops won't work remotely.

Exchange 2010 server in on INTERNAL LAN (exchange.et.local)  - 10.1.15.25
External Mail domain: mail.et.org

If i have a laptop that is OFFSITE and setup up outlook /Exchange profile and put in MAIL.ET.ORG for the mail address: it works successfully for sending and receiving.

If I have a laptop that is on the LAN  and setup up outlook /Exchange profile and put in MAIL.ET.ORG for the mail address: it works completes successfully, BUT A FEW MOMENTS LATER, the mail.et.org CHANGES to EXCHANGE.ET.LOCAL and now the laptop will not work when remote.

Obviously it works internally with exchange.et.local, but it will not work when offsite.

Anyone know of a way to resolve this issue? Thank you
comstratAsked:
Who is Participating?
 
comstratConnect With a Mentor Author Commented:
issue self-resolved itself ... unknown resolution.
0
 
AmitConnect With a Mentor IT ArchitectCommented:
Looks to me disjoint name space issue, can you read this kb
http://technet.microsoft.com/en-us/library/bb676377.aspx
0
 
Simon Butler (Sembee)Connect With a Mentor ConsultantCommented:
That is the expected behaviour.
You don't get external access by changing the host name that is used in Outlook. That will ALWAYS be the Exchange server's real name.
If you want external off network access then you need an SSL certificate and you need to enable Outlook Anywhere. On Outlook 2007 and higher this will then be configured automatically, Outlook 2003 will require a manual configuraiton change.

I would also suggest that an RPC CAS Array is configured, as that will mean less work later when you migrate off Exchange 2010. The RPC CAS Array host name should NOT resolve externally though.

Simon.
0
 
Exchange_GeekConnect With a Mentor Commented:
Are you even configured to work off-site? If yes, test you're setting using site
https://testexchangeconnectivity.com

Secondly, if you're laptop is configured with a check-name server - which server is configured for you're msstd hostname?

Thirdly, you'll need to configure Exchange to provide the URL for working with OL remotely.

Lastly, ensure that you're DNS is setup correctly for OL to work remotely.

If you have further questions/queries - read a brilliant article written by the man himself (Sembee a.k.a Simon)

http://exchange.sembee.info/2007/install/singlenamessl.asp

Regards,
Exchange_Geek

P.S - Nevermind the article is for E2k7 - works good for E2k10 too.
0
 
comstratAuthor Commented:
the issue simply went away. unknown. thank you though.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.