HP DC7600 serial port not showing up in Windows

We have several older DC7600 slim desktop systems and we were using one to run our building access control software.  That computer had a hardware issue so we took the hard drive out and put it in another, identical, system.

The software uses a serial port to communicate with the access control systems, and we noticed that on the new computer the serial port does not show up under device manager.  We checked the BIOS to see if it was perhaps disabled, but we did not see any settings in the BIOS related to the serial port.

What could be causing it to not show up in Windows device manager?
LVL 3
FWestonAsked:
Who is Participating?
 
FWestonAuthor Commented:
After conferring with some colleagues we tested a 3rd identical PC with the same result (no COM port shows up in Windows) then we went back to square 1 and opened up a PC and determined that the physical serial port connectors were not plugged into the motherboard.  After we plugged one in they worked fine.  Apparently they came from HP disconnected for some reason and we had plugged the initial one in a long time ago without remembering that step.
0
 
Robert Sutton JrSenior Network ManagerCommented:
What OS are you using? Is there a resource conflict? Check the I/O settings to see if there is one..

Let us know.
0
 
FWestonAuthor Commented:
found solution
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.