• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2052
  • Last Modified:

The semaphore timeout period has expired

Hello Experts,

I got the following error message while connecting to my router via a telnet client.

'The semaphore timeout period has expired'

I checked a few sites to see if anyone else had experienced the problem and how they fixed it. I read it could be to do with my wireless connection. Therefore, I rebooted and connected via my ethernet cable. Now I can't connect to my routers no matter what telnet client I use.

I'm not certain what group this questions belongs therefore I have added to networking and windows, as I'm sure its related to my PC which is windows 7

Can you please help resolve this issue?

Cheers

Carlton
0
cpatte7372
Asked:
cpatte7372
3 Solutions
 
Sushil SonawaneCommented:
0
 
cpatte7372Author Commented:
Hello Experts,

Thanks for responding.

The problem doesn't appear to be with whether I'm using wireless or cable. The problem appears when I add an additional monitor to my laptop with vga cable.

Your help in trying to fix this problem is greatly appreciated.

Cheers

Carlton
0
Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

 
jcimarronCommented:
cpatte7372--Look in Event Viewer for more info, especially an error code.
0
 
sharjeel ashrafSenior Network EngineerCommented:
when you attach a new monitor to your laptop, the connection to the routers doesnt work, so if you have no monitor attached does the connection work. if so what make and model monitor are you attaching.
0
 
cpatte7372Author Commented:
Cheers
0

Featured Post

Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now