• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 559
  • Last Modified:

Any problems with installing sp1 on isa2006 live machine?

Running isa2006 on server2003sp2, 32bit (not r2).

Want to apply sp1 to isa2006.

This is a live machine.  I know there will be a reboot, but other than that, anyone know of any problems doing this?

Thanks.
0
gateguard
Asked:
gateguard
  • 2
  • 2
2 Solutions
 
seanTHEgoldMINERCommented:
No, shant be any problems.
Just install it the normal way you would
0
 
Keith AlabasterCommented:
None at all.
0
 
gateguardAuthor Commented:
Unfortunately it didn't go smoothly for me. I can't get web pages from any internal machine (though I can ping external websites by name), I can no longer VPN in, and I'm getting no incoming mail through the smtp
0
 
gateguardAuthor Commented:
I just completely re-installed, including windows.

I was wrong about the windows I was on.  I was on Server 2003r2 with sp2.  I think that's too rich for ISA.

Just use Server 2003 Standard (not R2) with sp1 (not sp2) and ISA w/sp1 runs like a dream.
0
 
Keith AlabasterCommented:
Thanks for updating
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now