[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Exchange 2010 problem

Posted on 2012-09-02
17
Medium Priority
?
474 Views
Last Modified: 2012-09-02
Hi,

we just did a v-2-v migration from xenserver to hyperv. all went good, the original machine was shutdown, migrated, imported and started. we set all up, Ip etc, server starts with all services but we cannot send/receive emails.

Emails get stuck in draft folder, and no incoming emails get in. The transport service and all other services though are working. This is a production environment - appreciate any quick help.

josef
0
Comment
Question by:joebilek
  • 9
  • 4
  • 2
15 Comments
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38359201
Hope enough free space on the Drives on HUB and also the Transport service is starte don the HUB server.

Please run
Test-ServiceHealth

- Rancy
0
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38359203
What if you try to send email from OWA ?
Does the same server hold all roles ?
Any events on the HUB server ?

- Rancy
0
 
LVL 1

Author Comment

by:joebilek
ID: 38359207
Tried the test-servicehealth and all three roles turn up True. Yes, its a single server Exchange 2010 server with all roles. all services seem started, tried many times to reboot.

Logging in to the mailbox with OWA or outlook works fine, but no "transport" .... As far as I know no SID was changed (as Ive read some problems can occur if this is done), the VM was just converted from Xenserver to VHD and applied to a new VM in Hyperv.

Now nothing works and email is down...hmm
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 1

Author Comment

by:joebilek
ID: 38359214
Also sending emails internally between mailboxes does not work. So something must have happened to "transport", however I have no clue right now:)
0
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38359216
Is the issue with sending receiving emails with external ?
What if you send a self email to the same account in OWA or Outlook ?
What is the version of Exchange and Outlook ... where is the DC\GC ?

- Rancy
0
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38359219
Hope you have enough free space on all drives ?
Any events in the App logs on the server ?

- Rancy
0
 
LVL 1

Author Comment

by:joebilek
ID: 38359223
The Microsoft Exchange Mail Submission Service is currently unable to contact any Hub Transport servers in the local Active Directory site. The servers may be too busy to accept new connections at this time.



Got this now, hmm wonder why. gonna check drives...yes 1,5 GB, BP active, gonna add and check.
0
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38359226
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 38359227
Is the time / date on the server correct?
0
 
LVL 52

Accepted Solution

by:
Manpreet SIngh Khatra earned 2000 total points
ID: 38359228
Try to have free drive space above 5GB to be on the safer side and also the Mail Submission service allows users in E2k10 to send emails to Transport service in HUB to relay or send to recipient :)

- Rancy
0
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38359234
Is the same Exchange server DC\GC as well ?
Hope the VM isnt picking the time from the Base machine (HyperV) ?

- Rancy
0
 
LVL 1

Author Comment

by:joebilek
ID: 38359247
Ok great, space did at least the outbound transport: Rancy thanks, will post you the solution. Now still incoming arent working yet, we use a mailfilter supplier, waiting to see if that starts to work - should  I guess.

clock is correct, and no its not a DC.
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 38359252
Is the old Virtual Server IP address the same as the new Virtual Server IP Address?  Is your router / firewall forwarding to the right server?
0
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38359257
As you have created space try to send email from external if it doesnt reach it should reply with some NDR or we will see if it did hit the firewall and what happened next.

- Rancy
0
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38359262
Alan: thanks for the advice but i try just to help with whatever comes to my mind rather wait try to collate all information and then post .....

But will try to work on your Advice :)

- Rancy
0

Featured Post

Vote for the Most Valuable Expert

It’s time to recognize experts that go above and beyond with helpful solutions and engagement on site. Choose from the top experts in the Hall of Fame or on the right rail of your favorite topic page. Look for the blue “Nominate” button on their profile to vote.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Are you looking for the options available for exporting EDB files to PST? You may be confused as they are different in different Exchange versions. Here, I will discuss some options available.
If you have come across a situation where you need to find some EDB mailbox recovery techniques, then here you will find the same. In this article, we will take you through three techniques using which you will be able to perform EDB recovery. You …
This tutorial will walk an individual through the steps necessary to install and configure the Windows Server Backup Utility. Directly connect an external storage device such as a USB drive, or CD\DVD burner: If the device is a USB drive, ensure i…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
Suggested Courses

834 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question