Port forwarding not working

Trying to setup port forwarding for 2 IP cameras on Linksys WRT610N router.  Assigned ports 800 and 801 to each camera and entered their respective IP addresses and ports on "Single Port Forwarding" page.  Tested them using CanYouSeeMe.org but received error message "I can not see you....connection timed out"  What am I doing wrong?
kkrizzyAsked:
Who is Participating?
 
Rob WilliamsCommented:
>>"Was unable to to try solution.  "
Why would yo not try it now?  Configuring bridge mode is VERY common when using port forwarding but it requires re configuring the router, as mentioned, to make the connection when you do.
0
 
Rob WilliamsCommented:
Is the WRT610N the only NAT device?  i.e. might there be another router or might the modem be a combined modem/router device?  If so on it you need to port forward from it to the WRT610N.
0
 
Michael OrtegaSales & Systems EngineerCommented:
First of all, can you connect to the cameras on those port numbers from the local network? Basically, forget about the port forwarding on the router for a minute and test those ports internally first.

MO
0
Network Scalability - Handle Complex Environments

Monitor your entire network from a single platform. Free 30 Day Trial Now!

 
expert_tanmayCommented:
Are ports 800 and 801 set on your Linksys WRT610N router connects to a actual listening port and IP of your IP camera?

Does your Linksys WRT610N router have a public IP on any of its interface?

Does your IP Camera support HTTP protocol and listen on port 80 or 443 then try first if you are able to access the IP camera within your LAN.
0
 
kkrizzyAuthor Commented:
to RobWill: Checked the modem - AT&T Westell Style MSTATEA - it is a modem only. Do I bridge the two devices together? That feature is available on the modem.

mgortega:  I checked again and I can connect to the cameras from the local network using the IP addresses and ports 800, 801.
0
 
Rob WilliamsCommented:
If the modem has a bridge option then it is also a NAT router.

In bridge mode it acts as a simple modem and allows the WRT610N to have a public IP and port forwarding would only be required on it

In standard NAT mode it is a router and it assigns the WRT610N a private IP.  In this situation you have to do port forwarding on the Westell to the WRT610N and then on it to the camera.

Bridge mode is the simpler option.
0
 
MereteCommented:
Can this help you at all.
 It may be off target but does seem to show some good tips that may be viable for your situation
Port Forwarding Active Webcam on the Linksys WRT610N
0
 
kkrizzyAuthor Commented:
RobWill

When I used bridge mode on router I lost internet connection.

Merete:  Your link was somewhat helpful, but it still doesn't work.
0
 
Rob WilliamsCommented:
When you change it you will loose internet connection, you then have to configure the router to have a public IP using DHCP, Static, PPPoA/PPPoE, what ever service it is to which you subscribe with your ISP
0
 
kkrizzyAuthor Commented:
Was unable to to try solution.  Went on vacation.  Contacting the manufacturer.  Will close this post and open a new one if he can't help.
0
 
kkrizzyAuthor Commented:
I haven't had a chance to try it yet; not top priority.  Hopefully will get to it again this weekend.
0
 
Rob WilliamsCommented:
Look forward to hearing how you make out.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.