Autodiscover Outlook Anywhere Setup EXCH 2K10

Posted on 2012-09-03
Last Modified: 2012-09-10
Hi All,

Having a bit of issues setting up Outlook Anywhere,

I have purchased an SSL Cert and setup what i think could be the right settings in Exchange, however when doing the Remote Connectivity Analyzer the test Fails

Testing RPC/HTTP connectivity.
The RPC/HTTP test failed.
Test Steps
ExRCA is attempting to test Autodiscover for
Testing Autodiscover failed.
Test Steps
Attempting each method of contacting the Autodiscover service.
The Autodiscover service couldn't be contacted successfully by any method.

It seems the autodiscover service is not working correctly , when i try the following command in Exchange 2k10 powershell

Test-OutlookWebServices -ClientAccessServer Servername

I get the error

Failed to find the mailbox. Mailbox = ''.
    + CategoryInfo          : NotSpecified: (:) [Test-OutlookWebServices], MailboxNotFoundException
    + FullyQualifiedErrorId : Microsoft.Exchange.Monitoring.MailboxNotFoundException,Microsoft.Exchange.Management.Sys

Also i know that DNS records need to be setup , i have setup an _autodiscover SRV for the FQDN on port 443

Im getting very confused so any help is greatly appreciated

Question by:sydleg
    LVL 23

    Expert Comment

    by:Nagendra Pratap Singh
    Is it working manually? I mean when you create the profile manually?
    LVL 6

    Expert Comment

    Even though the error provided says that Autodiscover is failing I'd like to understand few things:
    - How do things work through OWA?
    - What does Test-Email Autoconfiguration say. Can we try to test that?

    I'd like to suggest you to go through the below links to explain you few details about Autodiscover and that should help you bit

    - SKS
    LVL 14

    Accepted Solution

    can't find Non-existent domain

    that is your first problem

    Author Comment

    Ok , just a question ...when trying to add in the _autodiscover record in DNS it does not seem to give me the option when trying to add a new record

    See image attached

    Does this mean autodiscover is not setup on our DNS Server or not on exchange 2k10  

    Any help please

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    IT, Stop Being Called Into Every Meeting

    Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

    Set OWA language and time zone in Exchange for individuals, all users or per database.
    Resolve Outlook connectivity issues after moving mailbox to new Exchange 2016 server
    In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
    In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…

    760 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    8 Experts available now in Live!

    Get 1:1 Help Now