Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 509
  • Last Modified:

google always open whwener i open some websites

strange problem!


when i open microsoft.com or trendmicro.com and some other websites it opens google instead

that using my all browsers including chroome itself

i tried to clean the temp i tried to browse with the ip insteadof the websites name but with the same result !! am getting google!


and if i search for trendmicro for example by google am getting the following error
404. That’s an error.

The requested URL /us/security/products/index.html was not found on this server. That’s all we know.

any idea how to solve this issue !??
0
F_A_H_D
Asked:
F_A_H_D
  • 3
  • 2
1 Solution
 
SteveIT ManagerCommented:
do you have internet filtering enabled ?
0
 
F_A_H_DAuthor Commented:
no filtering i just have firewall device and everything opened for me
0
 
SteveIT ManagerCommented:
have you run a malware check using malwarebytes or similar ?
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
F_A_H_DAuthor Commented:
yeah trend micro
but still remain the same even i shut the trendmicro !!
0
 
David Johnson, CD, MVPOwnerCommented:
try again with malware bytes... you might have a redirect virus
0
 
F_A_H_DAuthor Commented:
yeah it was maleware i used microsoft maleware removal and it worked fine
thank u
0

Featured Post

Become an Android App Developer

Ready to kick start your career in 2018? Learn how to build an Android app in January’s Course of the Month and open the door to new opportunities.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now