[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 11929
  • Last Modified:

"Your Automatic reply settings cannot be displayed because the server is currently unavailable."

We have users on Outlook 2010 and when they try to set their Out-Of-0Office, they get "Your Automatic reply settings cannot be displayed because the server is currently unavailable."


While others on another Exchange 2007 server using Outlook 2003 have no such issues.

Outlook 2010 users trying to perform a meeting scheduling are also not able to view the free busy time of other staff.

Any suggestion?
0
sidartra
Asked:
sidartra
2 Solutions
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Did you bring a new server or its all users on Exchange 2007 and only Outlook 2010 users facing this issue.
If one E2k7 server ... hope Autodiscover is working and not blocked on user machine ?

- Rancy
0
 
sidartraAuthor Commented:
Hi,

1. Another user on Outlook 2010 and on the same server is able to access her OOO via Outlook 2010 and is on the same server.

2. For this troubleshoot, Server Firewall is turned off. Affected PC Antivirus and Firewall is also turned off. Bu Affected PC is still unable to get OOO window in Outlook 2010.

Any other suggestions? Thanks.
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Do you get the Autodiscover settings if you run "Test Email autoconfiguration" ? - Just check the Autodiscover dont need Guestmark.

Outlook 2010: Test Email Auto Configuration
http://www.addictivetips.com/microsoft-office/outlook-2010-test-email-auto-configuration/

Try the below and check no cached credentials
Start -> Run -> control keymgr.dll

What is the version of Windows and Outlook ?
Is the firewall disabled on both users machine ?
Hope no host entries on any client machine ?

- Rancy
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
sidartraAuthor Commented:
hi ,

it seems this problem only affected users on office 2010 (autofiscovery ?)

we had a first ecchange server then we added another higher capacity exchange server and moved most users across to the New server
 

this is when we noticed the problem with users on office2010. they are unable to run ooo or view free busy times of other staff in meeting invites.

users on office 2003 who are also on the new server have no such problems with viewing others free busy times.

so I think it is something with autofiscovery.

any test or suggestions ? thanks
0
 
sidartraAuthor Commented:
.
0
 
mescary2Commented:
I'm having the same issue.  Has anyone resolved this issue?
0
 
FVileceCommented:
I had the same problem.  It was only happening for one computer.  I created a new Outlook profile, the problem went away.  I went back to the affected profile, removed the e-mail account and added it right back, problem solved, Automatic Replies can now be set from this very same "repaired" profile.
0
 
PeoplesBankCommented:
I did the same thing last week and now the probelm has surfaced again.  I deleted the Outlook profile and then recreated .  The user could set OOO.  Now after the weekend the problem is occurring again
0
 
DfTHelpCommented:
Applied KB2850061, recreated profile OOO OK for now. However Free/Busy still not working.
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now