[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Lotus Domino, IMAP not working

Posted on 2012-09-04
10
Medium Priority
?
1,627 Views
Last Modified: 2013-11-16
I have configured IMAP on our Mailserver according to the IBM Lotus kb and helpfiles. All looks fine in the Messaging and server documents.

But IMAP does not run, even after restarting the server.

I have not edited the INI file, as this is my last resort but did not want to do this without a hunch.

The issue is not firewall related, but down to the local machine.

Telnet 127.1.1.1 143 fails to connect

Any ideas how to troubleshoot?

Thanks
capt.
0
Comment
Question by:captain
  • 3
  • 2
  • 2
  • +2
10 Comments
 
LVL 19

Expert Comment

by:Delphineous Silverwing
ID: 38363476
I know you are already trying telnet, but just in case you don't have full detail here is a link to an article providing test information once you get it started - http://support.microsoft.com/kb/189326

What security software is on the machine?  Does it have a firewall program?

How about if you telnet to 127.0.0.1 instead of 127.1.1.1?
0
 
LVL 46

Accepted Solution

by:
Sjef Bosman earned 1600 total points
ID: 38363663
load imap
0
 
LVL 46

Assisted Solution

by:Sjef Bosman
Sjef Bosman earned 1600 total points
ID: 38363669
That's the console command. If you want IMAP to be started when the server starts, add IMAP to the ServerTasks line.
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
LVL 15

Expert Comment

by:akhafaf
ID: 38364057
Hi there,,,

Firstly,, Please refer to this URL to make sure that you have made a correct configuration
http://publib.boulder.ibm.com/infocenter/domhelp/v8r0/index.jsp?topic=%2Fcom.ibm.help.domino.admin.doc%2FDOC%2FH_CHANGING_THE_DEFAULT_IMAP_PORT_STEPS.html

Secondly , if you have a Networking and security administrator please check with them if this port 143 is open ,, because there could be some restrictions on the port from the Networking Administrator or from a Third party application e.g. Firewall , AntiVirus etc..


Best Wishes
0
 
LVL 11

Assisted Solution

by:larsberntrop
larsberntrop earned 400 total points
ID: 38364174
1st, From the Domino Administrator, click the Configuration tab and then open the Server document for the server that runs the IMAP service.
Click the Ports - Internet Ports - Mail tab.
In the Mail (IMAP) column, complete the fields.
is the IMAP port enabled? Is the port set to 143? Next, open the Domino console. Turn on live view, and 'tell IMAP quit'.
now 'load imap'

if the port it wants to use is already taken, it will say so.
I'd so, find out what is using it.
0
 
LVL 31

Author Closing Comment

by:captain
ID: 38364261
Simple. And sorry the 127.1... was just a typo. :)
0
 
LVL 46

Expert Comment

by:Sjef Bosman
ID: 38364294
By the way, the ServerTasks line you'll find in the server's notes.ini file (of course).

And thanks!
0
 
LVL 15

Expert Comment

by:akhafaf
ID: 38364358
captainreiss ,,, which one solved  the problem ??? was it the command Load Imap ??
0
 
LVL 31

Author Comment

by:captain
ID: 38364461
Load Imap, yes thank you :)
0
 
LVL 11

Expert Comment

by:larsberntrop
ID: 38365464
then (as Sjef mentioned) do not forget to check the ServerTasks= line in the server notes.ini. IMAP should be listed ther etoo so it is automatically loaded when the server starts.
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article outlines some of the reasons why an email message gets flagged as spam on a recipient's end.
Stellar Exchange Toolkit: this 5 in 1 toolkit comes loaded with mega-software tool. Here’s an introduction to tools’ usage and advantages:
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…
Suggested Courses
Course of the Month19 days, 19 hours left to enroll

873 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question