• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 268
  • Last Modified:

username and passwords auto filling

I have a user who logged into facebook on her work network and now the username and password field auto populates every time she goes to the page.  It's happening on Chrome, IE 9 and Firefox.  I have disabled all add ons as well as the auto fill feature in options for the various browsers.  It's now happening on another computer.  It's not just facebook, it now logs onto any web page that a username and password are entered into.  It does this as soon as you get to the home page of the sites.
0
Sapeur
Asked:
Sapeur
1 Solution
 
kyodaiCommented:
If you have already disabled the options in the browsers then it can only be a 3rd party tool or add-on. A virus is rather unlikely as these are normally more "stealthy".
0
 
m4nd4li4Commented:
I would also delete the cookies within the browsers. Then, as kyodai mentioned, disable the options in the browsers.
0
 
Anuradha GoliSystems Development / Support SpecialistCommented:
Clear all cookies and browsing history and disable all addons and try again
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

 
arnoldCommented:
You disabled the option, you may need to clear the stored passwords.
If this is a roaming profile, your clearing might not be registering i.e. there is another session of the users that has this selected and is what is saved.
An addon/toolbar

Chrome installs within the user's space. It may use the information through IE.
Have not seen it myself, so difficult to say,
Try loading IE/Chrome/Firefox without any Add-ons and see whether the behavior stops.
Check the installed add-ons in the browser, there might be an add-on that is referenced by all three that provides for a central auto-fill form functionality.

Autofill Online firefox add on,
IE autofill
form filler.

check the list of add-ons to see what is installed.  IF the user is not an administrative/power user, the only place where these can be added is within the user space.
0
 
Venugopal NCommented:
Also removed the cached password from User account --> Advanced tab --- > manage password --> select the link and click remove.

http://www.ehow.com/how_6936479_do-change-xp-cached-password_.html
0
 
jcimarronCommented:
Sapeur--Have you deleted all previous auto-complete info?
IE Tools|Internet Options|Content tab|AutoComplete section|click "Delete AutoComplete history".
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now