[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 944
  • Last Modified:

LESS bootstrap compilation issues

I created a rough build of a site based on Twitter Bootstrap 2.1.0.  The LESS compiled fine on my local production machine. However, it won't compile after I've uploaded it.

The site is here: http://lionchemicalcapital.com/chempr/

The site is based on a Wordpress theme: http://320press.com/wpbs/

The site is hosted by Network Solutions.

I've checked and all of my files eem to be in place.

I tried using SimpleLESS to compile, but it only generated empty css files.

I feel like a total freaking nitwit!  I suspect it may be a file path issue, but I am not sure how to correct the issue.

THANK YOU!
0
rjunk
Asked:
rjunk
  • 3
1 Solution
 
Julian HansenCommented:
The error seems fairly straight forward

load error: failed to find /data/9/0/22/53/511705/user/522114/htdocs/chempr/wp-content/themes/wordpress-bootstrap/lionchemicalcapital.com/wordpress-bootstrap/less/variables.less

Did you check that the specified path exists - through FTP check here

wp-content/themes/wordpress-bootstrap/lionchemicalcapital.com/wordpress-bootstrap/less/variables.less
0
 
rjunkAuthor Commented:
Thanks for the reply.

That error was generated by a Wordpress LESS plugin I installed/flailed at to try to resolve this.  I just disabled it and the site does load, albeit without the working css.

I checked and the variables.less and other .less files are there. I wonder if the host has a wonky htaccess configuration.

Thanks for any other ideas!
0
 
rjunkAuthor Commented:
I raised the white flag, self-compiled from Firebug and added to my header.  Thank you for your help!
0
 
rjunkAuthor Commented:
Because I had to get this done asap and, while lame, this worked.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now