Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Compaq Presario cq57 f12 wireless switch not going from amber to white

Posted on 2012-09-04
8
Medium Priority
?
5,010 Views
Last Modified: 2012-09-05
I have à Compaq Presario CQ57 . What Will cause the led to remain amber AND not allow me to get access to my wireless card. It should change to white after pressing it for 3 secondes.
Can someone provide me with the link for the correct wireless driver. I will reinstall and if it makers à difference.
Thanks in advance.
0
Comment
Question by:DukeDuke
  • 4
  • 3
8 Comments
 
LVL 27

Assisted Solution

by:David-Howard
David-Howard earned 1200 total points
ID: 38364761
I'm not sure which OS you are using.
This link is for the wireless networking for Windows 7.
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=321957&prodSeriesId=5091489&swItem=ob-95652-1&prodNameId=5170903&swEnvOID=4057&swLang=13&taskId=135&mode=3
You can also find all the drivers for your laptop using this index. You just need to look at your laptop and find the model number.
http://h20000.www2.hp.com/bizsupport/TechSupport/ProductList.jsp?lang=en&cc=us&taskId=135&prodTypeId=321957&prodSeriesId=5091489
0
 

Author Comment

by:DukeDuke
ID: 38365009
The os is windows 7. Reinstalled the wireless driver, but the system does not complete the installation. It gives an error stating that the program (wireless driver )was not installed properly and the device will not work properly.In device drivers you get a exclamation mark on network driver. The network card driver(UTP cable) is installed, but the wireless will not go.The wireless button will also not switch on  the wireless card. Remains amber. How can I verify if the wireless card is good. Not sure if we have a hardware or software problem.Hope you can help. Thanks.
0
 
LVL 27

Accepted Solution

by:
David-Howard earned 1200 total points
ID: 38365304
You can try deleting the device from Device Manager, rebooting and attempting the install again. Also, please make sure that you chipset is up to date driver wise.
Was the device ever working? Meaning, was it working and has just recently failed?
Do you see a wireless icon in your taskbar? If so click it and make sure that it is set to "On" or "Enabled".
There is also a thread on your problem here.
http://en.kioskea.net/faq/20000-compaq-presario-workaround-for-stubborn-wireless-button
The wireless assistant software can be downloaded here.
http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?cc=us&lc=en&dlc=en&softwareitem=ob-84194-1
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:DukeDuke
ID: 38365891
Tried the device manager reinstall. Did not help. The wireless icon is not available on the task bar. Chipset is up to date. Was working and stopped working nine days ago. Is there à way  to confirm if the wireless card is working?

The F12 wireless key seems to be working fine. If I can find à way to confirm wheter the wireless card is good it will help.

Thanks
0
 
LVL 27

Expert Comment

by:David-Howard
ID: 38366055
A couple of other things to check.
Make sure that it's enabled in the BIOS. If it was working nine days ago chances are that it is.
And I think your wireless card is located on the bottom of your laptop. You can remove the batter (all power to the unit) and verify that it is seated and connected properly.
Removal procedures are listed here on page 54.
http://h10032.www1.hp.com/ctg/Manual/c02948186.pdf
0
 

Author Comment

by:DukeDuke
ID: 38366173
No results. Removed the wireless card. Reseated. It is available in the bios. Function key still not working. Only thing left I think is reinstalling os 7. Any other suggestions?
0
 
LVL 93

Assisted Solution

by:nobus
nobus earned 300 total points
ID: 38366897
it looks like a bad wireless card- replace it to test
or test it in another laptop !
0
 
LVL 27

Assisted Solution

by:David-Howard
David-Howard earned 1200 total points
ID: 38368852
If you reinstall please ensure that you have all of your data backed up. Just a reminder.
I'm not sure that a reinstall will fix the issue but it can't hurt if you have the media and time to test. It's beginning to sound like a hardware failure.
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

SCOPE I WILL CONCENTRATE ON LCD SCREEN INVERTOR , CCFL BULB PROBLEMS.   The old question "My laptop screen is black what can it be ?". POSSIBLE PROBLEMS ARE.  1. INVERTER BOARD IS BAD.  2. CCFL BULB IN LCD SCREEN IS BAD.  3. NO VIDEO TO T…
For some time some of our users experienced package loss on a couple of our Lenovo Thinkpad S531 machines running Windows 8 or Windows 8.1 64-bit OS. I was not able to find many answers online, but did after some investigation I began to suspect Blu…
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…
Loops Section Overview
Suggested Courses
Course of the Month20 days, 17 hours left to enroll

810 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question