[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Can not RDP to the workstation unless user logs on locally first.

Posted on 2012-09-04
6
Medium Priority
?
538 Views
Last Modified: 2012-10-02
I have a workstation with Win 7 pro x64 that I can not RDP to unless user logs on locally.

If I restart the PC(or log off the user) I will not be able to RDP to it - unless I have user to log on at the console.
Afterwards it allows me to connect, and it will work until I restart.

- RDP is enabled and the "domain users" are added as users that can connect remotely.
- I have checked Local Security Policy and the "Remote Desktop users" are allowed to logon remotely (and "domain users" are part of "Remote Desktop Users")
- I have disabled the Firewall for the purpose of troubleshooting.


Any ideas how to fix this without rebuilding the PC?
0
Comment
Question by:pyotrek
  • 3
  • 2
6 Comments
 
LVL 5

Expert Comment

by:colonytire
ID: 38364941
Is the RDP Service set to automatically start in your services MMC?
0
 
LVL 81

Expert Comment

by:arnold
ID: 38365093
What is the status of windows firewall?
Is the system ping able prior to the user login? Do you have 802.1x configuration on the switch? I.e. no network access without authentication, nd computer authenticatin I not accepted?
0
 
LVL 1

Author Comment

by:pyotrek
ID: 38373323
colonytire:

Is the RDP Service set to automatically start in your services MMC? - yes it does

arnold:

What is the status of windows firewall? - I turned it off for now.

Is the system ping able prior to the user login? Yes
Do you have 802.1x configuration on the switch? I.e. no network access without authentication, nd computer authenticatin I not accepted? - none of those in place.
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LVL 5

Expert Comment

by:colonytire
ID: 38373447
Check your Advanced Settings under the Options area of the remote desktop setup. Make sure the server authentication is set to Warn instead of do not connect.
0
 
LVL 1

Accepted Solution

by:
pyotrek earned 0 total points
ID: 38374167
colonytire:

it is set to WARN
0
 
LVL 1

Author Closing Comment

by:pyotrek
ID: 38453739
Did not resolve this issue - had to re-install OS
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Ever visit a website where you spotted a really cool looking Font, yet couldn't figure out which font family it belonged to, or how to get a copy of it for your own use? This article explains the process of doing exactly that, as well as showing how…
The article covers five tools all IT professionals should know about, as they up productivity by a great deal!
The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…

834 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question