?
Solved

WAN Link - Half Duplex

Posted on 2012-09-04
5
Medium Priority
?
925 Views
Last Modified: 2012-09-06
Hey Guys,

We have a Metro Ethernet wan connection which seems to be auto negotiating at 100 half duplex. When I set the port to force 100/full the line protocol is down, when set it to 100/half or back to auto the link is fine. I’ve tried using another interface device, different cable and the same thing.

The vendor swears is our issue but I really fail to believe that. Could it possibly be something to do with our MTU size, which is 1500 ??
0
Comment
Question by:supportemea
5 Comments
 
LVL 8

Accepted Solution

by:
moonie42 earned 2000 total points
ID: 38366267
Ran into a similar issue recently.  You mention that you've switched cables, but have you tried a different type of cable?  I had originally used a CAT6 straight-through cable connecting my fiber MUX to my Cisco router, and was only getting half duplex.  Did all sorts of testing with my provider, and it turns out the solution was pretty simple:  use a crossover cable instead.  Brought me up on 100Mbps at full duplex.

Give it a try!
0
 
LVL 15

Expert Comment

by:wingatesl
ID: 38366288
I agree with Moonie. Is this Verizon? Put a crossover cable in there and fix it 100FDX.
0
 
LVL 7

Expert Comment

by:unfragmented
ID: 38366460
Autoneg duplex has been a nasty issue for ages.  The general rule is that both ends of a link have to match.
Provider sets auto: you set auto
Provider sets FDX: you set FDX
Provider sets HDX: you set HDX

Its nothing to do with MTU, and it *should* be nothing to do with cable type (but worth a try i suppose).

Can you say what device you are connecting to the link, and what other devices you've tested with?

Can you ask the provider to confirm if the interface should be set to auto/auto or 100/fdx?
0
 

Expert Comment

by:meero-IT
ID: 38367030
I think Unfragmented is absolutely correct.
verify with Provider
0
 
LVL 2

Author Comment

by:supportemea
ID: 38374381
Crossover Cable and forced full/100 worked a treat!

Thanks a million Moonie!

interface GigabitEthernet0/1
 speed 100
 duplex full
 no mdix auto

Open in new window

0

Featured Post

[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article is a guide to configure bridging on Cisco Routers.  This is something I never knew was possible until after making a few phone calls to Cisco.  Using bridging saved our company money by not requiring us to purchase a new switch.  Bridgi…
Quality of Service (QoS) options are nearly endless when it comes to networks today. This article is merely one example of how it can be handled in a hub-n-spoke design using a 3-tier configuration.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question