• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 787
  • Last Modified:

Zyxel wireless router - P-660HN-F1Z Version 1 - drops wireless signal frequently

Neighbour was on channel 6 as well so I swapped to 12.
Problem is worse.

Chances out of 10 its a bad router?
Chances out of 10 its interference?
1 Solution
Change the channel to 1 and under Network > LAN > IP page of the router’s configuration screens, there’s an Advanced Setup button. Click that, and there’s an RIP & Multicast Setup section.  Change Muluticast from none to IGMP v3.  

I believe this model is only a 2.4 Ghz not dual band band - if I'm wrong then there will be an option to also turn off the 5 Ghz band do that as well.
fcekAuthor Commented:
Ok will give that a shot.

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now