Word 2007/2010 - Bolds-all, Underlines-all, Un-bullets, Infuriating Styles/Templates

Hello Experts,

Using Word 2007 and 2010, when I try to bold or underline 1 highlighted word, the whole document bolds or underlines.

When I click undo, this normally unbolds/un-underlines the entire document while keeping the desired word bolded ~ but undo may also remove all the formatting, bulleting, and/or other bolding I had in the document - i.e. I start from scratch. Furthermore, the header and footer in my document seems to add a CR, which shrinks the documents body. This is unbelievably buggy!  

This is truly infuriating…

I'm nearly certain this is a problem with the utterly ridiculous and overly complex "styles" in the new Word versions – possibly also templates. I should note that these troubles have been verified on new installations of 2007 and 2010 on newly reimaged PC's. I'm totally tired of fighting Word in order to underline and bold a freaking sentence!

Experts-Exchange's HTML-based word editor is easier and makes more sense than Word!! (Look! I bolded and underlined single words, and without issue!!!) :-)
LVL 7
ottobockAsked:
Who is Participating?
 
irudykConnect With a Mentor Commented:
If it is the Normal style, try doing the steps noted at http://word.mvps.org/faqs/formatting/wholedocumentreformatted.htm

Specifically:
Open the document
Press Alt+F11 to display the Visual Basic Editor
Press Ctrl+G to show the Immediate Window
Type:
             ActiveDocument.Styles(wdStyleNormal).AutomaticallyUpdate = False
Press Enter, and save the document
0
 
Paul SauvéRetiredCommented:
Hi - Could post an exaple of a test document that shows this behaviour, please.
0
 
irudykCommented:
Check the style's format to ensure that the option to "Automatically update" is not checked off.
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
irudykConnect With a Mentor Commented:
For example, while you are on the word that you want to change the font characteristics for:
press Ctrl+Alt+Shift+S which will open up the Sytles window
right-click on the selected style and choose the Modify... option..
near the botton-right hand side, ensure that the option to Automatically update is not checked off
0
 
nobusConnect With a Mentor Commented:
this seems to have cured your problem :  http://www.sevenforums.com/microsoft-office/163805-microsoft-word-2010-issue.html
Have you looked at ALL of the Normal Template settings in your Styles section? Some or all of your problems may be corrected by resetting those options. And when finished, don't forget to check the "New documents based on this template" box.
0
 
ottobockAuthor Commented:
Hello experts! Sorry it took a couple days to get back to this. busy-busy.  

Hi Irudyk, I had a look and could not find the "Automatically update" setting. (??) But I'm nearly sure there is some setting in Style Modification that I'm fighting with...

Hi Nobus, I found that exact website before!! But they don't really explain what setting it is!!! (#frustrated) :-) "It was under Options and Paragragh"
 
I looked around and couldnt find these options ...
Thanks again.
0
 
irudykCommented:
What is the name of the style being applied to the paragraph?
0
 
ottobockAuthor Commented:
Sorry for the delay ~ Unfortunately, I have not had any chance to TS this frustrating issue further.
0
 
nobusCommented:
no problem, it happens
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.