exchange logs and symantec backup

Hi,

I am taking the backup of my backend exchange server h drive .This drive is being used for exchange 2010 logs.. I know backup sends vss command and purge and removed all the backdated logs .
Now when i see in symantec restore for this h drive .I cannot see the log items..It is empty and backup of exchange h drive is successful.Please see the attachment
I am confused here that if the backup is backing the whole h drive .then why it is showing the drive as empty ?

Thanks
Jas
backup.PNG
jmanesAsked:
Who is Participating?
 
Manpreet SIngh KhatraConnect With a Mentor Solutions Architect, Project LeadCommented:
Yes and check this article and see how it shows Mailbox Database under Information store
http://blog.icewolf.ch/archive/2010/03/18/backup-exec-2010.aspx

- Rancy
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
You have to check the Box for Mailbox Database and ideally the backup should be on "Microsoft Exchange Information Store" and not drive.

- Rancy
0
 
jmanesAuthor Commented:
So you mean that i should unchecked all the c,g,h drive.

c-system
g-database
h-log drive

But then also the backup should show me the items it backed up last night while i do restore?

Please see the picture and let me know what i should check and uncheck

Thanks
backup.PNG
0
Cloud Class® Course: Certified Penetration Testing

This CPTE Certified Penetration Testing Engineer course covers everything you need to know about becoming a Certified Penetration Testing Engineer. Career Path: Professional roles include Ethical Hackers, Security Consultants, System Administrators, and Chief Security Officers.

 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Can you please expand Microsoft Information Store :)

Also you are selecting the H and G drive can i get a bit inside shot of it.

- Rancy
0
 
jmanesAuthor Commented:
These are the snapshot shows the backup drive being selected for the backup.
Let me send you more ,if i go in restore what it says...
g1.PNG
g2.PNG
h1.PNG
h2.PNG
0
 
jmanesAuthor Commented:
Ok, here when i do restore it shows me empty. look for h drive...
g.PNG
h.PNG
database.PNG
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
In G i only see some CI and other files where is the .edb ??
Log files look fine :)
Where is the Microsoft Information Store Backup details ?

Is this a Granular \ Brick level backup as i see ? This doesnt purge log files as far as i know :(

- Rancy
0
 
jmanesAuthor Commented:
I guess the way i am doing the backup for exchange 2010 is wrong ..Let me talk with the symantec tech support and understand first the way i should take the backup. The drives should not be selected i guess..Only database or information store need to be selected :(

I will get back to you ..Rancy
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Sure ... will wait your update :)
0
 
jmanesAuthor Commented:
Hi Rancy,

Can you please explain me what happens when we only check Microsoft information store in backup exec . As we know that the log files and database is must require to restore the exchange .
Then i don't understand that how come checked only "microsoft information store " will make the server save... :( ....

Thanks
Jas
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Can you please explain me what happens when we only check Microsoft information store in backup exec - This is called Online Backup and takes a Backup of the DB when its in Running state ... meaning if something happens and i do a restore to the DB or RSG it will restore and i should be able to mount and work wit it.

This includes Exchange DB and the Logs.

- Rancy
0
 
jmanesAuthor Commented:
So i don't need all the drives to check. I just need to check only the Microsoft information store ?
0
 
jmanesAuthor Commented:
Hi Rancy,

I have only selected the microsoft information store for both my database servers in my backup exec .I did this on 7th sept .At that time there were transaction logs on the server upto this date. I just noticed that yesterday when the backup exec took the backup ,it removed /truncated the previous dated logs. I have now only logs dated 10th sept and 11 sept.
Is this something that i should expect ????? . If so then how i can restore the logs fr the dates 7,8,9 sept ..in case if i want to ... :(
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
If you say the DB's wernt selected maybe the backup for Exchange never happened i guess ..... i mean Online Backup.

- Rancy
0
 
jmanesAuthor Commented:
My settings are now matching the link you provided to me .http://blog.icewolf.ch/archive/2010/03/18/backup-exec-2010.aspx.
i have attached the snapshot that are selected in backup exec
exch2.PNG
backup.PNG
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.