Set Adobe 9 as the Default PDF viewer on multiple computers

Another PDF viewer was installed on multiple PCs and it is now the default. How can I revert back to Adobe Reader 9 being the default?
jmoodyAsked:
Who is Participating?
 
Nagendra Pratap SinghDesktop Applications SpecialistCommented:
Actually you need to make the entry on the computer settings and not the user settings.

I am attaching a .reg file which may sort it. Let me know if it did not work. I am on Windows 7
nps.reg
0
 
mark_harris231Commented:
Should just be a matter of resetting the file type association.  One method as follows...

1. Right-click on any PDF document
2. Select "Open with"
3. Select "Choose default program..."
4. Browse to the Adobe 9 exe
5. Make sure the checkbox is ticked for "Always use the selected program to open this kind of file."
0
 
jmoodyAuthor Commented:
Sorry, I wasn't clear. I need a way to make this change on multiple comptuers. I can push out a fix via SCCM maybe a registry tweak or something.
0
 
mark_harris231Commented:
Gotcha.  Yes - you'll want to set the following String Value in the registry:

Computer\HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.pdf\UserChoice

Value Name: Progid
Value Data: Applications\AcroRd32.exe     (confirm this value from a correctly working machine)


This is from a Win7 Pro machine.  Confirm on your OS version(s).
0
 
jmoodyAuthor Commented:
That worked. Thanks for your help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.