[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

HP InterVlan Routing Help

Posted on 2012-09-05
10
Medium Priority
?
807 Views
Last Modified: 2012-09-11
I have an HP 5300XL switch configured with the following

VLAN 1(default) Ip address 192.168.1.52/24
Vlan 10 ip address 192.168.23.10/24

Ip routing enabled. RIP on both vlans

I have a laptop plugged into the switch and untagged in vlan 10.  I have this setup with ip address of 192.168.23.21 and can ping default gateway of 192.168.23.10 but cannot ping anything else on the 1.x network.  

Any ideas
0
Comment
Question by:beepat
  • 6
  • 4
10 Comments
 
LVL 50

Assisted Solution

by:Don Johnston
Don Johnston earned 2000 total points
ID: 38370816
Is the laptop configured with a default gateway of 192.168.23.10?

Are there any ACL's defined?
0
 
LVL 1

Author Comment

by:beepat
ID: 38371808
yes the gateway is 23.10 and there are no ACLs
0
 
LVL 50

Accepted Solution

by:
Don Johnston earned 2000 total points
ID: 38371853
Can the laptop ping 192.168.1.52?

If not, I would look at the firewall settings on the laptop.
0
Get quick recovery of individual SharePoint items

Free tool – Veeam Explorer for Microsoft SharePoint, enables fast, easy restores of SharePoint sites, documents, libraries and lists — all with no agents to manage and no additional licenses to buy.

 
LVL 1

Author Comment

by:beepat
ID: 38371864
No the laptop cannot and no firewall
0
 
LVL 1

Author Comment

by:beepat
ID: 38371867
From the switch I can ping everything
0
 
LVL 50

Assisted Solution

by:Don Johnston
Don Johnston earned 2000 total points
ID: 38371932
Do you have any other devices that you can test with?
0
 
LVL 1

Assisted Solution

by:beepat
beepat earned 0 total points
ID: 38372104
Yes already tried a printer
0
 
LVL 50

Expert Comment

by:Don Johnston
ID: 38372244
How do you ping from a printer?

Please post the config of the 5300.
0
 
LVL 1

Author Comment

by:beepat
ID: 38372279
I was attempting to ping the printer from the other subnet.  I am not sure if the routing took a couple minutes to find the route but everything is working now for some reason. Thanks,
0
 
LVL 1

Author Closing Comment

by:beepat
ID: 38386006
Not sure what the fix actually was but my config worked
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The Cisco RV042 router is a popular small network interfacing device that is often used as an internet gateway. Network administrators need to get at the management interface to make settings, change passwords, etc. This access is generally done usi…
Tired of waiting for your show or movie to load?  Are buffering issues a constant problem with your internet connection?  Check this article out to see if these simple adjustments are the solution for you.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

829 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question