?
Solved

Windows DC time source is local cmos clock

Posted on 2012-09-05
3
Medium Priority
?
1,156 Views
Last Modified: 2012-09-13
One of my Windows 2008 R@ DC is using its local clock instead of the PDC.
w32tm /query /computer:nameofthedc /source displays Local CMOS Clock
All the other DCs are using the PDC as the time source.
Any ideas to to fix this?
0
Comment
Question by:masterofall
  • 2
3 Comments
 
LVL 30

Accepted Solution

by:
Rich Weissler earned 2000 total points
ID: 38372148
Schedule a maintenance window for the domain controller.
Stop the Windows Time Service, and as an administrator, run "w32tm /unregister"
Reboot the DC.
As an administrator, run "w32tm /register" to put the time service back with defaults, which SHOULD point the DC to the PDC for time.
0
 
LVL 1

Author Comment

by:masterofall
ID: 38397219
Perfect except that it requires a restart after the register.
0
 
LVL 1

Author Closing Comment

by:masterofall
ID: 38397221
It requires a restart after the register.
0

Featured Post

Upgrade your Question Security!

Add Premium security features to your question to ensure its privacy or anonymity. Learn more about your ability to control Question Security today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Unable to change the program that handles the scan event from a network attached Canon/Brother printer/scanner. This means you'll always have to choose which program handles this action, e.g. ControlCenter4 (in the case of a Brother).
MS Outlook undoubtedly is the most widely used email client.Its user-friendliness, cost effectiveness, and availability with Microsoft Office Suite make it the most popular email application.  Its compatibility with Microsoft applications like Exch…
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

862 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question