Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Typing a capital letter O hides normal text in Outlook 2010 email editor

Posted on 2012-09-05
2
Medium Priority
?
878 Views
Last Modified: 2012-09-06
Just recently, when I type a capital letter O in the body of an email the text on the line disappears as if it has been set to hidden. If I highlight the hidden text and set either bold or italic the text becomes visible again. If I delete the capital O it also becomes visible again. My first thought was that I had somehow set a hot key but I don't think that's the case because if I copy/paste a capital O into the text it is hidden. I've disabled all Add Ins with no change in behavior either. Any guesses before I run a repair/reinstall?
This is outlook 2010 on Window's 7 64bit
0
Comment
Question by:RCM01
2 Comments
 
LVL 25

Accepted Solution

by:
Brian B earned 1600 total points
ID: 38372669
At first it sounded to me like a stuck key, but that doesn't fit the rest of the description. Another option may be to change the format of the message (using the Format Text tab). It could be the system is interpreting the capital O as a command, but then it still may happen in plain text. If everything works in plain text, it could be a corrupt font.

I'd try the following:
Try another system. If that works, then we know the problem is related to your own system and we can proceed with the following to isolate the problem.
Make a new Outlook profile. If that works, you can delete the old one.
Use a different font. If that works, delete the font you were using and reinstall it.
If you have OWA enabled, check there as well.
Rename your windows profile (under C:\users). This will force windows to make a new profile. If that works, copy over your desktop items, documents and shortcuts from the old profile.
0
 
LVL 2

Author Closing Comment

by:RCM01
ID: 38373830
It looks like the Calibri font was corrupted as it was the only one that exhibited this behavior and it was consistent under other profiles. I'm in the process of restoring the fonts to the default settings (control panel > Fonts > Font Settings) and if that doesn't work I'll delete and install Calibri again
0

Featured Post

[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Changing a few Outlook Options can help keep you organized!
This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
Suggested Courses

810 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question