After repair, The requested lookup key was not found in any active activation context when browing in IE8

Posted on 2012-09-05
Last Modified: 2012-09-17
I ran into a system today, running XP Pro, where the machine was near death OS wise. I ended up running a OS repair and a SFC /scannow after that. I got the OS and computer to boot fine now, but I can only browse in Mozilla and Chrome. In IE8, every page I visit, I get the error in the title of this article: The requested lookup key was not found in any active activation context.

I tried uninstalling IE8 from control panel, add remove programs / add remove windows components. I rebooted, reinstalled and rebooted again.

Same issue.

I have tried running microsoft fix it to get the latest Windows update agent, I have tried running the Windows update automatic check command line. No go.

I have tried re applying SP3 for XP, still same issue. I have reinstalled Java, and same issue.

Anyone have any ideas?
Question by:PatrickDoman

    Author Comment

    I am attempting Microsoft Fix IT 50389 to redo the permissions on the Registry for local admins. I will let you know if this resolves it.

    Author Comment

    Nope, that seems to be hanging at about 95% complete.

    Author Comment

    I re-ran the IE8 installation after the repair. Ran Windows update again, the error is gone. It appears that after the repair and SFC /scannow, IE6 was installed. NOT IE8.

    When I tried to run the installation prior to this, it gave me an error about there being a newer version on the system and that if I installed the IE8 I downloaded, I would not be able to uninstall/reinstall again.

    The repair and other things I have run must have brought it back. I saw the old IE icon, did a help and about then saw that it reverted to IE6 after the repair.

    Accepted Solution

    Inevitably I had to reload the system. Part of the issue was a TDS phone system integration in the browser, when I had Java version 1.5 or higher loaded the browser would hang. This did have something to do with it but I didn't see whether or not it was truly the case.

    Reload fixed machine.

    Author Closing Comment

    I really wish there was another way to resolve other than reload.

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    Training Course: Android App Development

    This course will involve creating widgets, customize list view, grid view, spinners, etc. Creating applications using audio, video, and SQLite database. Ending with publication on Google Play.

    I recently found myself in a Corporate Situation where the client had requested blocking access to any and all websites except his own Domain? Easy? I am sure this would be your answer but their requirement was, this has to be done without using…
    I annotated my article on ransomware somewhat extensively, but I keep adding new references and wanted to put a link to the reference library.  Despite all the reference tools I have on hand, it was not easy to find a way to do this easily. I finall…
    This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.
    This Micro Tutorial will demonstrate how nuggets on the Web are formatted by using Chrome Developer Tools. These tools would not only view the site's CSS but it can also modify it and save the CSS to use on your own site.

    761 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    8 Experts available now in Live!

    Get 1:1 Help Now