error 1926. could not set file security for file \\server\align\invisalign patients.....

hi experts,

  so I have this program called invisalign installed on a server. This program has cases in the align folder that is shared out to 5 other computers on the network. its a workgroup. well this worked for 4 or 5 yrs and all of a sudden it stopped working. I checked and made sure users had full rights to this align folder and they do. i'm getting this error message below.

error 1926. could not set file security for file \\server\align\invisalign patients\. error:5. verify that you have sufficient privileges to modify the security permissions for this file.

any ideas what to check?
frankbustosAsked:
Who is Participating?
 
GanparCommented:
May be you should try this

1.Disable Simple File Sharing if it is enabled.
a.Click Start, click Run, type Explorer.exe, and then click OK.
b.On the Tools menu, click Folder Options.
c.On the View tab, click to clear the Use simple file sharing (Recommended) check box, and then click OK.


2.Grant the System account the Full Control permission to the hard disk.
a.Click Start, click Run, type Compmgmt.msc, and then click OK.
b.Expand Storage, and then click Disk Management.
c.Under Volume, right-click the hard disk  and then click Properties.
d.On the Security tab, under Group or user names, click System, click to select the Allow check box for the Full Control permission, and then click OK.
0
 
frankbustosAuthor Commented:
i tried all this and same results.
0
 
GanparCommented:
I belive this is network drive issue.. Please elloborate... Are this N/W drive getting disconnected??

Please refer http://support.microsoft.com/kb/297684
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
frankbustosAuthor Commented:
This is not a mapped network drive. Althoug i have about 3 mapped network drives to different folders on that server and their are no issues there. In fact I can browse to the align folder and I have no problems writing to it
0
 
GanparCommented:
0
 
frankbustosAuthor Commented:
tried this again, and it worked.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.