• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 446
  • Last Modified:

Email not sending out via smtp and pop accounts and passwords have not changed

Email not sending out via smtp and pop accounts and passwords have not changed.
All of a sudden the emails just stopped working and getting the 2 errors below.
This is with Exchange 2003

error sending mail

Error: -5
Error info: error message: (password)"535 5.7.3 Authentication unsuccessful.

"

mail server info:
smtp server: mail.msnhealth.net
port: 25
smtp login: SupportServices

Message:
=======================
From: Support Request <SupportServices@msnhealth.com>
To: <MannyJoseph@msnhealth.com>
Reply-to: SupportServices@msnhealth.com
Date: Thu, 6 Sep 2012 07:00 -0400
Subject: Report: IT Systems Report
Content-Type: multipart/related; boundary="------- ...

______________________________________________________________________________________________

Error retrieving incoming mail from POP server: can't connect to POP server - exiting!

server: "pop.msnhealth.net"
project: "1"
login: "SupportServices"
password: "*****"
0
Todd532002
Asked:
Todd532002
  • 3
  • 3
3 Solutions
 
sharjeel ashrafCommented:
have you verified all the passwords, the first error clearly show a password issue.

the POP one might be the mailbox is full or has a corrupt email in it.

both issues show a username or password problem, i would check them both.
0
 
Todd532002Author Commented:
The passwords have not been changed and I have verified that they are all correct and verified they are not locked out in AD. That is what is strange?
0
 
argh226Commented:
Certificate issue maybe?
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
sharjeel ashrafCommented:
under SMTP configuration have you got "requires authentication" to send mail. if so, try to untick this box and see if mail will go out.

have you applied any new service packs to either windows or exchange.

are the POP clients contacting to your server, or a remote server.
0
 
Todd532002Author Commented:
Our Exchange Admin disabled email authorization on the gateway. IP bypass for this server. This was solved by bypassing it on Exchange level for this server.

Can you tell me if this was an exchange issue or because of a particular application?

They are blaming the application and not exchange which is kind of confusing to me?

Thanks,
0
 
sharjeel ashrafCommented:
on what gateway was authorization disabled, if it is not in exchange then the problem was with another application, if it was within exchange then the problem was with exchange.
0
 
Todd532002Author Commented:
That was part of the solution
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now