• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 441
  • Last Modified:

Microsoft Word 2010 saving files as ASD files by default

I have a user who is using Word 2010 on her work computer and when you click ctrl-s or select save from the file menu it is defaulting to saving them as the auto save backup file ASD file extension.  I thought for sure she had the "Save files in this format" set to ASD from the File -> Options -> Save pane but ASD is not an option!   It is set to docx still.   Has anyone seen this behavior before?  How do I get it to save as doc or docx by default again?
0
dccsp92
Asked:
dccsp92
  • 2
1 Solution
 
James MurrellProduct SpecialistCommented:
0
 
Stacy BrownCommented:
Go To File > Options > Advanced
Scroll down to the Save section
Make sure that "Always create a backup copy" and "Allow Background Saves" are both unchecked.
Screenshot of Save section
0
 
dccsp92Author Commented:
It turns out that it was another program that integrates with Word with Box.com .  Once the program was removed, everything returned to normal and worked
0
 
dccsp92Author Commented:
I accepted my own solution because we found the cause and solved the problem.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now