Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Internet Explorer New Tab Feature and Settings

Posted on 2012-09-06
9
Medium Priority
?
729 Views
Last Modified: 2012-09-11
I am running Internet Explorer version 9.0.8112.16421 on Windows 7. My domain controller is SBS 2011.

When I press the New Tab to come up with a new Explorer Window, I am taken to a blank page and no previous site exists to choose from. On other computers, when I press the New Tab button, I see my previous and most accessed web sites and I can choose from one of those previous sites. But, for some reason this particular copy of IE does not show me the previous sites.

If I go to “Internet Options | Advanced”, press the “Restore Advanced Settings” button, press the “Reset” button, press “Reset” again, press the “Close” button, and then restart Internet Explorer, I then get a prompt by Internet Explorer as soon as it starts. The prompt asks me to:

1. Use recommended security and compatibility settings.
2. Don’t use recommended settings.

I choose option number 1 and press OK. Now, when I press the New Tab I am given a choice of my Most Popular Sites and I can choose one of them.

Why do I have to do this each day that I log in, and how can I prevent IE from losing the New Tab settings?

Thanks,
John
0
Comment
Question by:jhieb
  • 4
  • 4
9 Comments
 
LVL 2

Expert Comment

by:Ganpar
ID: 38372245
Please try to run it from another user

IE - > right click-> run as

Please try the same.. Please let me know if you are getting same problem with different user...
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 38373389
0
 
LVL 1

Author Comment

by:jhieb
ID: 38373860
I can right-click on IE and run as Administrator. It does not make a difference and I am also the domain administrator.

jcimarron, I went to the section your hyperlink referenced. By default, it is set to "A blank page". I changed it to "The new tab page" and it now shows my most popular sites. This is what I am looking for; however, the steps I went through earlier also made this same setting happen.

This setting goes away after logging out of my computer. When I log back in then the new tab setting goes back to a blank page.

If this is a policy or something with SBS, I wonder what would cause this to happen.
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
LVL 50

Expert Comment

by:jcimarron
ID: 38374066
jhieb----Are you clicking OK, Apply, OK as you exit the Tab|Settings window?
0
 
LVL 1

Author Comment

by:jhieb
ID: 38374433
No, I am pressing OK. I press OK, and then I am taken back to the General tab. The Apply button is greyed out.
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 38374452
jhieb------"The Apply button is greyed out. "   HMMM.  That make me wonder if IE knows a change has been made.

I'l try to look into that.  But you do too.
0
 
LVL 1

Author Comment

by:jhieb
ID: 38374473
Thanks. My hunch is that this is an SBS 2011 policy or something related to it.
0
 
LVL 50

Accepted Solution

by:
jcimarron earned 2000 total points
ID: 38374564
0
 
LVL 1

Author Closing Comment

by:jhieb
ID: 38387422
Unfortunately, this seems to be the best route. The safest thing to do was to downgrade IE 9 to version 8, which I did. After downgrading, I set the default settings in IE 8. It worked fine. But, after upgrading back to IE 9, the Apply Button continued to be greyed out. This must be a bug in Windows and/or in IE 9.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When I'm searching for answers on Experts Exchange, I often use Google because it's built into my browser.  To search only on Experts Exchange, I use the "site:" search operator, which can be cumbersome to type out each time I want to run a search.…
By default the complete memory dump option is disabled in windows . If we want to enable the complete memory dump for a diagnostic purpose, we have a solution for it. here we are using the registry method to enable this.
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…
Suggested Courses

564 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question