Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 761
  • Last Modified:

Using IE8 not blocking pop-ups

I need to stop blocking pop-ups for a particular website to work.

How do I do this?  Can I do it for a single site?

Thanks!
0
newbieweb
Asked:
newbieweb
1 Solution
 
redbmasterCommented:
Directly from MS via Link:

By default, Internet Explorer displays pop-ups that appear as a result of you clicking a link or button. Pop-up Blocker blocks pop-ups that are displayed automatically (without you clicking a link or button). If you want to allow a specific website to display automatic pop-ups, follow these steps:

1. Open Internet Explorer by clicking the Start button , and then clicking Internet Explorer.

2. Click the Tools button, click Pop-up Blocker, and then click Pop-up Blocker Settings.

3. In the Address of website to allow box, type the address (or URL) of the website you want to see pop-ups from, and then click Add.

4. Repeat step 3 for every website you want to allow pop-ups from. When you are finished adding websites, click Close.
0
 
newbiewebSr. Software EngineerAuthor Commented:
Thanks!
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now