Avaya IP Office Manager - one phone dial tone after dialing

Posted on 2012-09-06
Last Modified: 2012-09-12
We are running Avaya IP office manager 5.2. We have one user who is having problems. After dialing 9 + a phone number, the dial tone comes back. So he dials 9, then the secondary dial tone arrives, then he dials a 7 or 10 digit number to call out, and after the 7th or 10th digit, the dial tone returns.

It is happening with just this single user and I am at a loss as to where to find this setting. Any ideas? I will be happy to provide any other info someone deems necessary.

Thanks in advance.
Question by:ejctechnologies
    LVL 15

    Expert Comment

    A couple of questions.
    1) What type of circuit does this system use?
    2) Have you tried dialing the number and after dialing the last digit immediately hit the "#" key? What happens?
    3) Have you verified the config for this drop?
    4) Are you using short codes?
    5) Do you have "Secondary Dial Tone" enabled on the ARS table?

    Let us know.

    Author Comment

    I apologize for my lack of knowledge on this system. I just started working with it after taking over for someone no longer with the company.

    1. PRI
    2. Yes. It returns a busy signal.
    3. Can you explain what you mean? I have verified every setting for his user account. They are all correct (at least the same as the other users). I also tried another phone at his physical wire and it did the same thing.
    4. There are numerous short codes in the system, but his user account and none of the other user accounts have any assigned specifically to them. I also cannot find any short codes that would apply only to his extension, user, DID, etc.
    5. Yes.

    Accepted Solution

    Well, it is working today. I released his user account from his extension, rebooted, then re-added him to the extension, rebooted and now he is working fine. Thank you for your assistance. Hopefully, if anyone else has this issue, they can try changing a setting, rebooting and changing it back.

    Author Closing Comment

    I was able to resolve it by accident on my own by changing a setting and changing it back. May have just been a corrupted setting or bug.

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    6 Surprising Benefits of Threat Intelligence

    All sorts of threat intelligence is available on the web. Intelligence you can learn from, and use to anticipate and prepare for future attacks.

    In my office we had 10 Cisco 7940G IP phones that were useless as they were showing PROTOCOL APPLICATION INVALID when started. I searched through Google and worked for a week continuously on those phones, and finally got them working. This is a di…
    As companies replace their old PBX phone systems with Unified IP Communications, many are finding out that legacy applications such as fax do not work well with VoIP. Fortunately, Cloud Faxing provides a cost-effective alternative that works over an…
    It is a freely distributed piece of software for such tasks as photo retouching, image composition and image authoring. It works on many operating systems, in many languages.
    Access reports are powerful and flexible. Learn how to create a query and then a grouped report using the wizard. Modify the report design after the wizard is done to make it look better. There will be another video to explain how to put the final p…

    737 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    20 Experts available now in Live!

    Get 1:1 Help Now