how to shut off roaming profiles from workstaions

Hi, I had roaming profiles on Windows 7 systems to a Server 08 R2 domain, it was great until I was forced to delete the profiles share on the server.  I then shut off the roaming profiles choice in each users profile.  

After that on each workstation they get an error message booting "there was a problem with your roaming profile, you have been logged on with a locally cashed profile"  Or something like that.

I even recreated the profile structure on the server and turned on the roaming profile again to rectify.

Question: is there a way to shut off the roaming profile connection from each workstation?  i only have like 8 so it wouldn't be a big deal.

Thanks Guys.
DanOwnerAsked:
Who is Participating?
 
KevzJDConnect With a Mentor Commented:
There is an option in Windows 7 which allows you to switch between "Local" or "Roaming" for each account.



Start
Run
Enter what's in the quotes "rundll32.exe keymgr.dll,KRShowKeyMgr"
Select OK
Should show you a list of profiles that are stored on the machine
In here there should be an option to select between "Local" or "Roaming"

Hope this helps.
0
 
JohnGerhardtCommented:
Hi CrunchyTime,

From what I understand you want to remove roaming profiles for the users so that they will have a local profile that will stay on each of the machines that they log on to.

If they change a setting on MachineA and then log onto MachineB then this setting will not be propogated.

I presume this is an Active Directory environment then you should just need to remove the User Profile from the actual user in the active directory.
0
 
DanOwnerAuthor Commented:
my bad, i named my profile folder profie, then shared it the same.

thanks for the info.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.