Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Unable to 'Send As' while on VPN - Exchange 2010

Posted on 2012-09-07
5
Medium Priority
?
378 Views
Last Modified: 2012-10-10
Hi,

I would need some help in sorting this issue out:
I can not send mails on behalf of another account while using the mail on a VPN connection. It is working locally and on the OWA without any problem.
All security rights have been given for the accounts - send as permission, full access permission, mail flow settings send on behalf permission and also from AD, there is a security permission for sending as.

Again, it's all working on the local network and on the webmail OWA.

The server is SBS2011, Exchange 2010 and using Outlook 2010. The VPN is managed on the server not on the router with AD credentials for login.
0
Comment
Question by:tango_it
  • 3
  • 2
5 Comments
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 38378439
Shouldn't matter that you are on the VPN.
You shouldn't have Send As and Send on Behalf of at the same time. One or the other, not both. Correct the permissions first.

Simon.
0
 

Author Comment

by:tango_it
ID: 38382132
Hi Simon,
I had them both on because Send As wasn't working.
I know it shouldn't matter but it does somehow.
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 38382483
That isn't really a valid argument.
As a setting doesn't work, you shouldn't apply another setting leaving the original alone. Correct the permissions first, because at the moment you have a configuration that will not work correctly.

Simon.
0
 

Author Comment

by:tango_it
ID: 38382528
I managed to leave only the 'Send on behalf' active' and I am getting the same result.
0
 
LVL 63

Accepted Solution

by:
Simon Butler (Sembee) earned 1000 total points
ID: 38383545
Send on Behalf of will give a different result to Send As.

Have you tried a different account combination to verify it isn't an account issue?
I have never seen this functionality fail on a VPN, which tends to indicate it is an issue unique to that machine or user account/s.

Simon.
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this article, I will demonstrate that how to do a PST migration from Exchange Server to Office 365. This method allows importing one single PST, or multiple PST's at once.
Upgrading from older Exchange server to the latest Exchange server can be tiresome, error-prone and risky, without being a seasoned exchange server administrators. It can become even problematic if you're an organization that runs on tight timeline…
This video discusses moving either the default database or any database to a new volume.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Suggested Courses
Course of the Month12 days, 11 hours left to enroll

578 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question