Junk E Mail Folder not showing in outlook 2007 Folder list

Hi,

We have just 1 user in an organisation with no junk e mail folder, no group policy is being applied & have tried re creating her profile & making it a cached exchange mode but this isn't making a difference

Could anyone advise asap?

Thanks
phillipnorAsked:
Who is Participating?
 
tylerpayneCommented:
Occasionally you'll need to use the full path to Outlook, so the command line looks like:

"C:\Program Files\Microsoft Office\Office11\Outlook.exe " /resetfolders

Also, reset the folders names. At the run box, type

outlook /resetfoldernames
0
 
tylerpayneCommented:
in the star run window type:

Outlook /resetfolders
0
 
phillipnorAuthor Commented:
hi

Sorry that didn't work
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Move users mailbox from one Database\Store to another and the try with New Outlook profile or try with Reset folders command.

Check if the Junk folder shows in OWA\Webmail ?
You can try with users Profile on another machine ... if that works fine try re-installing Outlook and check.

- Rancy
0
 
apache09Commented:
As you have already indicated above

Junk Mail is an Cached Exchange Mode Option.

Once CEm has been turned on, you may need to restart outlook

If you still cant see the folder, try pressing CTRL+6 on the Keyboard and see if it appears
0
 
phillipnorAuthor Commented:
Hi,

This has now appeared in outlook,

Thanks for your help!
0
 
phillipnorAuthor Commented:
Answer
0
 
tylerpayneCommented:
Glad it worked
0
 
apache09Commented:
.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.