Out of Office Assistant Not Working

Posted on 2012-09-07
1 Endorsement
Last Modified: 2012-09-10
The office is set up with Server 2008 R2 running on its own hardware, not a VM. 15 MB upload and download Internet connection for only 7 users. We use Office 2010 Pro and have a hosted Exchange 2010 account with a third party provider. Outlook 2010 does not allow access to the Out of Office settings, with a message saying the server is not connected. Email sends and receives fine, calendars are working ok, contacts are up to date. Using direct connection instead of Cached Exchange Mode, and it says we are "Connected" to the server on the status bar. When we log into the hosting control panel via OWA we are able to use the Out of Office settings there, so this is a nuisance more than  a panic. Any suggestions?
Question by:Norm Dickinson
    LVL 9

    Accepted Solution

    When Outlook is open, hold down the CTRL button on your keyboard and right-click the Outlook icon in the System Tray (near the clock).  You should get a slightly different menu that contains a "Test E-mail Auto-configuration".  Select this and remove the checkmarks except for "Use AutoDiscover".  Your e-mail address should be prepopulated...type in your password and click "Test".
    You should see some output under the Results tab.  Look for the line that starts with "OOF URL:".
    This shows you what settings your computer is getting from the provider.
    LVL 63

    Assisted Solution

    by:Simon Butler (Sembee)
    If you are using a hosted Exchange provider, you need to go back to them as it sounds like they haven't provisioned you correctly.

    This is a problem that only they can solve. Out of the Office is connect to autodiscover and requires careful configuration both on Exchange and the DNS of your own domain. Only your hosted Exchange provider can correct it (if server side) or help you correct this (if DNS side) as the settings are unique to their service.

    While the above will tell you what is happening, it will not help you resolve the issue at all.

    LVL 13

    Author Closing Comment

    by:Norm Dickinson
    Indeed the autoconfiguration test proved that it was unable to configure. Contacting the hosting provider now. Thanks for the responses!
    LVL 13

    Author Comment

    by:Norm Dickinson
    Added a new CNAME record to the DNS on the local server and the problem went away. Thanks again!

    Featured Post

    What Security Threats Are You Missing?

    Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

    Join & Write a Comment

    Use these top 10 tips to master the art of email signature design. Create an email signature design that will easily wow recipients, promote your brand and highlight your professionalism.
    Check out this infographic on what you need to make a good email signature that will work perfectly for your organization.
    In this video we show how to create a Distribution Group in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >>…
    In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…

    734 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    21 Experts available now in Live!

    Get 1:1 Help Now