Exchange 2007 not sending external emails

We currently have an Exchange 2007 server.
We have another server running Windows 2008 std with a web based app on it that sends emails to the users.
Internal emails are delivered, but any emails directed to an external domain are not.
Our Exchange server has a Recieve Connector to allow the server to send emails through it.
This same connector is used for all of our internal servers to send email and they work correctly, it is just
this one server that seems to be having the issue.
summitMISAsked:
Who is Participating?
 
summitMISConnect With a Mentor Author Commented:
Issues resolved. I disabled ipv6 on the 2008 server and it is now working. Don't know why, but if it works, it works.
0
 
MikeIT ManagerCommented:
any errors/logs?  This would help in tracing the problem.
0
 
summitMISAuthor Commented:
Unfortunetly, no errors or logs.
0
Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

 
Sushil SonawaneCommented:
Add your Windows 2008 std  server ip address in exchange realy.
0
 
summitMISAuthor Commented:
The Win 2008 server is already allowed to relay through the connector as described in the original question.
0
 
summitMISAuthor Commented:
Found solution
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.