[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1894
  • Last Modified:

How do I set 2008 R2 Terminal server clients (globally) to open .tif files with adobe acrobat ?

Hello my client wants to have adobe acrobat open all .tif and .tiff documents on Windows 2008 R2 terminal server (RDS). If I logon as a administrator and set the file associasion .tif to acrobat It only does it for the admin. I need this for all users even new ones addaed. Looking around I have found different ways to do this and tried some but they just dont work. Im sure there has to be a simple solution. Looking forward to conversation being this is my first question here.
0
ibddisney
Asked:
ibddisney
1 Solution
 
Davis McCarnOwnerCommented:
Login as the admin, set the file association, run regedit, export the HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\FileExts\.tif key, save it in a shared location, and then merge it as part of a LOGIN script.
0
 
DonConsolioCommented:
Add a group policy to "Configure a File Type Item"

"The File Type preference item allows you to create, configure, and delete file name extensions associated with a particular class of files (such as text documents). Additionally, the preference item allows you to associate applications for opening, editing, and other actions as well as icons to file specific file types. Before you create a File Type preference item, you should review the behavior of each type of action possible with the item."


http://technet.microsoft.com/en-us/library/cc754587.aspx
0
 
ibddisneyAuthor Commented:
This worked like a charm exactly what I needed. thank you!~
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now