• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2164
  • Last Modified:

Integration services setup fails error 1625

I recently used disk2vhd to convert a physical win 2k3 sbs server SP2 to a virtual hyper-v server running server 2012.

All is well (VM running) but when installing the Integration services Setup, I get error:

"an error has occured. one of the update processes returned error code 1625"

I followed this post since there WAS an issue installing framework 3.5 I thought it would fix the issue.  there had been an update pending on the server regarding that specific upgrade component rules policy.  But after running updates and rebooting, still the same 1625 error.  

Where should I go now?
0
colin911
Asked:
colin911
  • 2
1 Solution
 
colin911Author Commented:
sorry, this was the post i mentioned that i realize now i did not include a link to in my original post.

http://social.technet.microsoft.com/Forums/en-US/winserverhyperv/thread/3ebe1c78-976e-4abb-b0b2-9b1c25a7b3b9/
0
 
colin911Author Commented:
In the end I figured out a very odd thing.
I copied the Integration Services files from the virtual CD drive on to a folder on the desktop of the VM.  Then I chose RUN AS and ran the file as the domain Administrator and all good.
The strange thing was that I was actually logged in as the same domain admin user credentials that I entered in the RUN AS dialog box.  Really strange, but maybe it can help someone.
Cheers, off for a celebratory beer.
0

Featured Post

Veeam and MySQL: How to Perform Backup & Recovery

MySQL and the MariaDB variant are among the most used databases in Linux environments, and many critical applications support their data on them. Watch this recorded webinar to find out how Veeam Backup & Replication allows you to get consistent backups of MySQL databases.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now