• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 690
  • Last Modified:

Word 2010 - Misspelled words are NOT being underlined in document. How to remedy?

I have a document (see graphic) that has misspelled words in the content.  But the misspelled words are not being underlined.  How can I fix this?

err
0
brothertruffle880
Asked:
brothertruffle880
  • 3
  • 2
  • 2
  • +1
1 Solution
 
GrahamSkanCommented:
Make sure that you don't have the 'Do not check spelling or grammar' box on the Language dialogue (Review tab, Proofing group, Set Language button) ticked.
0
 
GrahamSkanCommented:
Note. Different parts of a document can have different settings for Language options, so select all (or just a chosen part) of the document before making changes.
0
 
RGRodgersCommented:
There are several reasons this can occur and this document runs through nearly all:

http://wordfaqs.mvps.org/MasterSpellCheck.htm

One issue it mentions is that spelling errors are not marked in a form by design.

...RG
0
Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

 
Sikhumbuzo NtsadaCommented:
I saw that on a protected templates, is this a normal page?
0
 
brothertruffle880Author Commented:
Graham:
This is a regular document and for some reason  (I have NO idea!)  The language was set to GERMAN!   I don't even speak German.  Nor do I have any business with German people, --other than ordering bratwurst during October.
Should I have the box checked "detect language automatically"?


err
0
 
RGRodgersCommented:
I am running Office 2010 and don't have or at least don't see that option.  What version are you using?  In any case, if you have no reason to use anything but English, I'd select English and be done with it.  This article describes using that option when you are using more than one language in the same document: http://office.microsoft.com/en-us/word-help/automatically-detect-languages-HP005258561.aspx

...RG
0
 
brothertruffle880Author Commented:
Review tab, Proofing group, Set Language button
Graham:
This is a regular document and for some reason  (I have NO idea!)  The language was set to GERMAN!   I don't even speak German.  Nor do I have any business with German people, --other than ordering bratwurst during October.
How did I get German as a language?
Also,
Should I have Should I have the box checked "detect language automatically"?
0
 
RGRodgersCommented:
Per my earlier response, set your language to English and not to detect it automatically.  That option is primarily for documents that contain multiple languages.

Hard to say how language got set to German.

...RG
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

  • 3
  • 2
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now