Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Memory Boot Problem

Posted on 2012-09-08
9
Medium Priority
?
1,178 Views
Last Modified: 2012-09-12
Hi Experts,

I have just built a new computer and am having difficulty in booting (see specs below). The 'DRAM_LED' light on the Motherboard is on continuously, which according to the motherboard manual means that the RAM (DIMM) is not installed properly or the DIMMs are incompatable with the motherboard. I've checked the Qualified Vender list for the motherboard and my RAM is on the list, so I'm confident it's not a compatability issue.

I've tried re-installing the DIMMs, changing them around etc. I've even tried using just two DIMMs, instead of four in the DIMM B1 and DIMM D1 slots as recommended in the motherboard manual. The slots recommended for four DIMMs are A1, B1, D1 & C1.

Every component or this computer is brand new.

Any ideas what is causing this problem and/or what I can do to fix it?

SPECS:

MoBo: Asus P9X79-PRO,
RAM: G Skill 16G(4X4G) DDR3 2133MHZ PC3-17000 CL9(L9Q-16GBZH)
CPU: Intel CORE i7 3820/3.60GHz/10MB (Noctua NH-D14 SE2011 CPU Cooler)
PSU: Corsair HX-1050 1050W ATX
GPU: ASUS GTX660 TI-DC2-2GD5
0
Comment
Question by:BPro2008
  • 5
  • 3
9 Comments
 
LVL 32

Expert Comment

by:_
ID: 38380318
Can you boot into the BIOS?
If yes, check the voltage and timing settings.

You can try Clearing the CMOS, also.
0
 

Author Comment

by:BPro2008
ID: 38380323
No it won't let me boot into BIOS.

I tried clearing CMOS as well and still the same problem.

The motherboard has a 'Q-Code' LEDs, which provides you with a 2-digit display, allowing you to know the system status. The code that's coming up is 'AF', which translates to 'Exit Boot Services Event'. I have no idea what that means?
0
 
LVL 7

Expert Comment

by:DIIRE
ID: 38380347
Have you tried using just one stick of memory and checking them all individually.

Also did you install the memory in the correct slots as per the manual.  Also some memory needs to be configured.  This is what the MemOK! button is for.

Have you tried pressing it and letting the system go through and set the right configuration.

Read what it says under MemOk in your manual for more info on how it works.
0
Transaction-level recovery for Oracle database

Veeam Explore for Oracle delivers low RTOs and RPOs with agentless transaction log backup and transaction-level recovery of Oracle databases. You can restore the database to a precise point in time, even to a specific transaction.

 

Author Comment

by:BPro2008
ID: 38380363
Yes, I've tried using just one stick of memory and checking them all individually. I've installed the memory in the slots as recommended in the manual.

I've tried pressing the MemOK! button to configure the memory.

I did find this article/thread for the same problem ...so I will try and update the BIOS.
0
 
LVL 32

Accepted Solution

by:
_ earned 1500 total points
ID: 38380373
If that ^ didn't help, I was leaning toward a bad mobo, but saw some posts about cpu and bios issues

Try checking the cpu pins and reseating the cpu, and check that it is the supported cpu for that bios version. (last post)
http://vip.asus.com/forum/view.aspx?board_id=1&model=P9X79+PRO&id=20120220022837106&page=1&SLanguage=en-us

another one pointing to cpu:
http://www.overclock.net/t/1223399/new-lga2011-build-headache

bios incorrect:
http://www.overclockers.com/forums/showthread.php?t=707837

incorrect bios on an Asrock:
http://forums.tweaktown.com/asrock/47722-odd-bios-error-code-0xaf-asrock-x79-extreme4-lga-2011-a.html
0
 
LVL 32

Expert Comment

by:_
ID: 38380382
kewl... cross posting.   ; )
0
 

Author Comment

by:BPro2008
ID: 38380399
Updating the BIOS fixed the problem. Obviosuly an issue with the motherboard recognising the CPU as the CPU was built after the Motherboard.

Thankyou for your help experts!
0
 
LVL 32

Expert Comment

by:_
ID: 38380415
Glad to hear it.    : )
0
 
LVL 32

Expert Comment

by:_
ID: 38393536
Thank you much.    : )
0

Featured Post

A Cyber Security RX to Protect Your Organization

Join us on December 13th for a webinar to learn how medical providers can defend against malware with a cyber security "Rx" that supports a healthy technology adoption plan for every healthcare organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article outlines why you need to choose a backup solution that protects your entire environment – including your VMware ESXi and Microsoft Hyper-V virtualization hosts – not just your virtual machines.
As cyber crime continues to grow in both numbers and sophistication, a troubling trend of optimization has emerged over the last year.
The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…
The viewer will learn how to successfully download and install the SARDU utility on Windows 8, without downloading adware.

810 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question