• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 943
  • Last Modified:

VLAN 2 HP Switch

Hi Experts,

I want to configure a vlan (333) in 2 HP Switches (PROCURVE J9029A = 1800-8 and HP ProCurve 1810G - 8 GE).

Firmware is up2date but unfortunately the switches have different Web-Interfaces. My Vlan Configuration doesn't work.

vlan-1.jpg shows my little Lab.

vlan-2 and vlan-3.jpg shows the Configuration of 1800-8

vlan4-7 shows the Configuration of 1810-8

I can't find my mistake,  I test many other settings without any success. Thanks a lot.

Best Regards

reredok
vlan-1.jpg
vlan-2.jpg
vlan-3.jpg
vlan-4.jpg
vlan-5.jpg
vlan-6.jpg
vlan-7.jpg
0
reredok
Asked:
reredok
  • 4
  • 4
1 Solution
 
Ray_SingletonCommented:
Hello!

May I ask, how are the 2 switches connected together, physically?  Ethernet Cross-over or Straight-through cable?
0
 
fgasimzadeCommented:
Port 3 on both switches are trunks, correct?
0
 
fgasimzadeCommented:
Or ports 8 are trunk and port 3 are PCs?
0
Cloud Class® Course: Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

 
reredokIT ConsultantAuthor Commented:
in my lab  I connected with normal physical cable (not Crossover)

my plan is: (if my vlan hopely function well) to connect switches via dlan (Ethernet over Powernet)

can you locate any mistake in my config?
0
 
reredokIT ConsultantAuthor Commented:
port 3 is "only" one vlan (ID=333)
0
 
fgasimzadeCommented:
If port 3 is a PC port, then on pic vlan-3 you need to make All, not tagged only and on pic vlan-7 make E (edge), not U (uplink)
0
 
reredokIT ConsultantAuthor Commented:
vlan-7:
E:=Exclude All, U:=Untag, T:= Tag Edge? Uplink? Didn't understand. If I want to change Port 3 it gives a error message
vlan-8.jpg
vlan-9.jpg
0
 
fgasimzadeCommented:
Ok, different firmware, different meanings

vlan-3.pic - make it All instead of Tagged only

vlan-7.pic - make port 8 T

Also, try making port 8 on vlan-3.pic Tagged Only, not ALL
0
 
reredokIT ConsultantAuthor Commented:
PROCURVE J9029A = 1800-8 Http-Interface doesn't work proper. I purchase another 1810-8 and configure:
vlan:=303 WAN Interface
vlan:=103 WLAN Interface

vlan1 ALL "U" Port2 "E" Port3 "E"
vlan103 Port2 "U" Port8 "T" ALL OTHER "E"
vlan 303 Port3 "U" Port8 "T" ALL OTHER "E"

hint: Port 8 is UPLINK I forgot in my thoughts (thx @you) It must be "T" to provide "ping" over the switches
Vlan-Config.pdf
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 4
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now